XP won't start, black screen, F8 doesn't work

September 3, 2010 at 11:48:05
Specs: Windows XP
I have a Lenovo SL500 that came with vista. I installed XP over it and it has been working fine for the past year, but as of today Windows no longer starts up. I have not made any hardware and software changes.

When I turn it on, I just get a black screen with a blinking underline cursor, and nothing else or any HDD activity.

I read various posts and tried the following things without success:

1) I tried booting into safe mode, but pressing F8 after the bios beep does not do anything. Once the black screen with the blinking cursor shows up, no key does anything. Ctrl-alt-del works fine if I press it during the first few seconds, but after that, not even ctrl-alt-del works, and I can only reboot by pressing the power button on the laptop.

2) I tried repairing Windows through the install CD. It went through its "copying files" routine up to 100%, then said it needed to reboot... After the reboot it became stuck at the blinking cursor prompt again.

3) I tried going into recovery console and doing a chkdsk /r - it did find errors and correct them, but that didn't fix the problem.

4) Fixboot and fixmbr didn't solve the problem either.

5) The boot.ini looked fine, but I still tried to do a Bootcfg /rebuild and that also didn't work.

The worst part of it all is that my laptop didn't come with recovery disks. It was apparently on the hard drive with vista and when I installed XP, it got wiped out. I called Lenovo support several times and my warranty ended a few months ago, so they're extreemly unhelpful and my only choice is to order the recovery disks for $50.
I'm writing to see if there's any suggestions anyone has that I can try before resorting to getting the recovery disks.
Thanks so much!

See More: XP wont start, black screen, F8 doesnt work

Report •

September 3, 2010 at 17:56:10
I would suggest pulling out the hard drive and connecting it to another computer and using easus partition magic (http://download.cnet.com/Easeus-Partition-Master-Home-Edition/3000-2248_4-10863346.html) to make sure the hard drives system root partition is flagged as active and primary. I have ran into computers that had the same problem and that seemed to fix it. It looks like you have done everything else that I would have tried... I hope this helps!

Report •

January 10, 2011 at 07:51:09
Thanks Newbie10. I have fixed my Lenovo S10.

Report •

February 15, 2011 at 19:31:34
Hello all. I thought I would reply here in case I could help. My wife's lenovo s10 netbook had the same problem ( the black screen with the cursor blinking) I brought out all my little toys and tested all the hardware that I could test (RAM, HDD, Proc). All passed with no problem. The fix came when i went into BIOS and set the SATA Controller Working mode from "AHCI" to "Compatible" (This option is found under the Configuration ab). How that got changed I will never know. My wife doesn't spend much time in BIOS, but there it was...and that fixed her right up. Hope it works for some of you, too!

Report •
Related Solutions

Ask Question