XP won't boot with 2ndary hd connected

March 9, 2010 at 18:12:10
Specs: WinXP pro, sempron
Hi,, I've got an Hitachi HDS728080PLAT20, 80 gig IDE drive I'm trying to connect to my computer. The hd was originally in a stand alone LG dvd recorder; the dvd drive doesn't work but I can still watch videos from the hd. I was wanting to try either transferring some videos on the hd through the computer or using it for storage. My main hd is a Maxtor IDE drive and it's on it's own IDE ribbon and my dvdr is SATA. I've tried the Hitachi hd on its own IDE ribbon, connected to the 2nd IDE connector on the motherboard. The HItachi hd uses 2 jumpers and has more configurations than other hds I've used, and am not sure if I am using the right one; I attached the hd with its original configuration, which was 1 jumper on cable select, the other on "16 heads." The hd was detected but bootup wouldn't get further than the first boot screen after listing the following item: "Second Master HDS728080PLAT20 PF20A2AA Ultra DMA Mode 6." I thought this may have been cable select messing it up; I've never used CS before. I tried changing the CS jumper to master and leaving the 2nd jumper alone, but the same thing happened. Is this problem most likely a jumper issue? Could the hd be formatted or manufactured solely for use in the dvd recorder or could it be that my motherboard or bios isn't compatible with this hd?

I've attached other hds on the 2nd IDE connector both as slave and master without problems. My motherboard is an ECS 761GX-M754 with a Sempron cpu and 1 gig ram. I'm using WindowsXP Pro, SP2.

Jumper settings for the Hitachi hd are here, http://www.hitachigst.com/hdd/suppo...


Thanks


See More: XP wont boot with 2ndary hd connected

Report •


#1
March 9, 2010 at 19:55:20
Pete, I would try posting this in the Hardware Forum, as it really is not a XP problem.

Report •

#2
March 9, 2010 at 21:08:01
Pete,

Many DVD recorders use an imbedded linux operating system. If this is the case with yours, the drive would be formatted with a file system other than FAT32 or NTFS. You may need to boot a linux CD in order to delete the partitions before you can use it with Windows. I’m not fluent in linux so I can’t tell you how to do this, but I’m sure others here can help you with the specifics.

-- kptech


Report •

#3
March 9, 2010 at 21:33:53
I have limited Linux experience, and I can tell you this; If it were just due to being Linux formatted, windows would not see it, but your BIOS would recognize it and you would not have any trouble starting windows, it just would not be listed as a drive within windows XP. It is either not compatible with computers in general, or formatted in a way that your BIOS does not get beyond reading the general specs before encountering problems. There MIGHT be a way to adjust your BIOS manually to read it, but I doubt it and there is no guarantee you can access in windows after anyway.

Report •

Related Solutions

#4
March 10, 2010 at 07:47:54
Pete,

Your post got me curious so I did a little research. I Googled "DVR Hard Drive Firmware" and found a couple of forums discussing this issue. Folks who "seem" to know, suggest that many of these drives are using modified firmware that causes problems when trying to use in a PC. They also suggest that the proper firmware is either unavailable or very hard to find and even if you could, the equipment required to flash the firmware is very expensive.

It's possible you have a high-tech doorstop.

-- kptech


Report •

#5
March 19, 2010 at 12:24:55
Thanks for the help.I finally got around to trying it again this time with 1 jumper on slave, the other on 16 heads and kept the hd as the only device on the 2nd IDE connector, and I was able to boot properly. However, while the drive's listed in Windows, it won't let me access it. When trying to access it through "my computer," I get a pop up saying the drive isn't formatted and asking if I want to format it, which I haven't done yet. When I check the hd's properties in "my computer" it lists the file system as "raw" and has 0 bytes listed for both free and used space; when I check the drive's status in disk management under administrative tools, the "file system" column is blank and both capacity and free space is listed as 7.75gb but the drive's capacity is actually 80gb. I don't know if the hd is linux formatted and if that would cause XP to report this information.

Report •


Ask Question