XP was not booting and fixboot messed up partitions

October 1, 2016 at 10:39:53
Specs: Windows XP
Hello all!

I have a computer with WinXP, in this computer I kept all the data I would wanted to keep through out the past 10 years.

Today I stated the winxp computer and it was stuck in the booting screen, I used a bootable CD to check that all my data was there and it actually was, partitions C (OS) and D (even more data) were there and readable. I found an article online which said to run fixboot from the recovery console from the windows CD to finx winxp booting issue, it did that and it fixed nothing, in fact it messed up the partitions and I can't see the data that was there before.

C drive is gone, and D drive was assigned to the DVD drive. Running a management tool in this booting CD it looks like there are 2 partitions with sizes similar as the ones I had before but there are no letters assigned to them and 100% free, so no data was detected, which I am freaking out about it, because I cannot see the data there.

After that, I restarted the computer and it gives me the message saying something like rtlnt file is missing, now i can't see any data in the computer even though the partition seem to be there but I can't access any of the data or find online anything to fix it with my very limit knowledge in computers.

Where can I go from here to at least recover the data I had, or even better to fix it all and boot winxp as it used to do.

I really need from you guys. Thank you.

See More: XP was not booting and fixboot messed up partitions

Report •

October 1, 2016 at 11:30:01
Did you get any error message or did it just freeze? What was showing on the screen? There are numerous other things that should have been tried 1st - safe mode, last known good configuration, system restore, chkdsk, etc. You jumped the gun by running fixboot.



Report •

October 1, 2016 at 11:50:56
Hi. Thanks for answering.

In the loading screen the thing, i don't know the name of it, like a line going and going from left to right kept going.

I did try safe mode and the same thing happened, last known configuration the same happened, system restore was not accesible from F8 menu and chkdsk wouldn't start, that's why I went to fixboot which messed up partitions and now I can't see the data when I use reatogo-x-pe.

By the way, I did read the links you added and did those things and nothing worked

I just run the testdisk tool and 2 partitions show up and one is named as one of my partitions but still I can't acess them

message edited by tonycr

Report •
Related Solutions

Ask Question