XP SP3 making PC go turtle speed

August 11, 2011 at 15:42:10
Specs: Windows XP
sp3 install making puter soo slow, taking sometimes minutes to open web pages but need sp3 for my cisco wireless usb stick to work. Getting speeds that range from 12 to 54mbps so its not the connection, what can i do to fix or speed things up?

See More: XP SP3 making PC go turtle speed

Report •


#1
August 11, 2011 at 16:19:24
You definitely did'nt have any slow issues before SP3?

If you did'nt, to isolate the problem, try a different browser.

Mozilla Firefox
http://www.mozilla.org/products/fir...



Report •

#2
August 11, 2011 at 16:44:58
It was running great prior to sp3, just instakking firefox to see if that helps, thanks! If not ill be back, lol

Report •

#3
August 11, 2011 at 17:35:22
ok well the firefox did not help, what else could it be? and i get alot of webpage cannot be found, whats with that?

Report •

Related Solutions

#4
Report •

#5
August 11, 2011 at 18:38:59
well at first i tried getting sp2 from microsot site but realized after i started downloading it was the download for multiple computers so when it was done i did it again through updates, did i do an opps? Tried the first link but it wont load so trying some others, thanks for the help, ill let you kno what happens

Report •

#6
August 11, 2011 at 18:46:39
"did i do an opps?"
Not ideal.

Open Control Panel > System > General & tell me what version of SP is showing.


Report •

#7
August 11, 2011 at 20:00:44
its showing sp3, im trying to get the scanners and so far the only that would open and downloan was trendmircro and the scan was clear, i also have malwarebytes that i run a few times a week.
I keep getting cannot display webpage on most sites, this is frustrating!!

Report •

#8
August 11, 2011 at 20:07:58
everytime i try to download the kaspersky scan i can only get to 3% before it says it had to reset server so could not download, i swear this was not happening b4 the sp3 download

Report •

#9
August 11, 2011 at 21:17:27
Lets uninstall SP3 & see how it behaves.

http://support.microsoft.com/kb/950249


Report •

#10
August 11, 2011 at 22:20:14
well then i wont have internet as i had mentioned b4 my cisco wireless usb stick requires sp3 to run, its my only way to connect. :( I will say this though, i really appreciate all your help and feedback!

Report •

#11
August 11, 2011 at 22:50:11
"cisco wireless usb stick"
What model please.

Report •

#12
August 11, 2011 at 23:02:25
AM10-CA is the cisco wireless stick, just bought it from futureshop

Report •

#13
August 12, 2011 at 00:00:23
"well then i wont have internet as i had mentioned b4 my cisco wireless usb stick requires sp3 to run"
Sorry about that, once I start on a post I try & remember what has been said. I wanted the model number to google to see if there was any way around the SP3 requirement, could'nt find one.

That brings me back to what did you use to download SP3 in the 1st place.


Report •

#14
August 12, 2011 at 00:08:17
initially i went to microsoft and downloaded the sp3 but it stopped loading during the install so then i went into updates via microsoft and got sp3 through the updates route. So both times i did it through microsoft, im at a bit of a loss

Could it be the server? Tried loading kaspersky as you had suggested and 3 times when it got to 3% it said it could not download because it had to switch servers. Also a few other scanners i tried just would load either, The only one i could get to work was trendmicro and the scan came back clean


Report •

#15
August 12, 2011 at 00:11:20
"initially i went to microsoft and downloaded the sp3"
But you said > "well then i wont have internet as i had mentioned b4 my cisco wireless usb stick requires sp3 to run"

Report •

#16
August 12, 2011 at 00:15:35
sorry i had been using my friends linksy usb for a few months but then she wanted it back so i bought the cisco one, used the old one to download the sp3 and then got the cisco up and running, glad you pay attention to details john! lol

Report •

#17
August 12, 2011 at 00:20:04
Ok, back to post 9, test & if it behaves, let me know.

Bit of other stuff to do, before you either borrow hers or someone else's to download SP3.


Report •

#18
August 12, 2011 at 00:24:15
ok, thanks john! Have a good night! Thanks for all your help and i will keep you posted on what happens.

Report •

#19
August 12, 2011 at 00:25:58
I'm in Western Australia Hopeless74, 3.25pm here.

Report •

#20
August 12, 2011 at 00:30:31
oh, haha, how about an afternoon nap? lol How is it in Australia? are you the only one who troubleshoots? will i get someone different tomorrow? Its now 12:30am, so a bit late to call my friend to borrow her internet stick, lol

Report •

#21
August 12, 2011 at 00:46:13
"are you the only one who troubleshoots? will i get someone different tomorrow? Its now 12:30am, so a bit late to call my friend to borrow her internet stick"

I'll be here tomorrow, lots of volunteers though, I do it as a hobby, usually while I'm working on someone's comp.

Don't know where you are, but lets make sure your comp is stable before you borrow her internet stick.


Report •

#22
August 12, 2011 at 00:51:25
im in BC canada, how can i make sure my computer is stable if i cannot access the internet? If i uninstall sp3 then my cisco stick wont work, so what might you suggest?

Report •

#23
August 12, 2011 at 01:13:49
"sp3 install making puter soo slow"
I was going on that comment, if it is only slow on the internet, that is a different matter.

Report •

#24
August 12, 2011 at 01:33:36
lol, sorry but i thought some of the things i was saying kinda indicated that, umm, oh boy

Report •

#25
August 12, 2011 at 01:46:21
That's Ok, uninstall SP3 & let me know when you have done that.

Report •

#26
August 12, 2011 at 02:06:36
well then i wont have internet as i had mentioned b4 my cisco wireless usb stick requires sp3 to run, its my only way to connect. :( I will say this though, i really appreciate all your help and feedback!

I will try and get my friends wireless stick tomorrow and see what happens, ill let you know but i am off to bed now as its 2am


Report •

#27
August 12, 2011 at 02:49:50
get rid od Sp3 i have a few computers that wont run fast with it it slows them down. then if it wont connect without SP3 get a diffrent usb stick that will

Davidw


Report •

#28
August 12, 2011 at 03:11:27
Hopeless74, Davidw does raise a possible issue, I personally have never had that problem, have had SP3 running on some very low powered comp's.

What are your comp spec's?

What you can do, is run your usb stick on a few other comp's & see if they are slow.


Report •

#29
August 12, 2011 at 03:27:20
Here is my plan after removing SP3, which I feel may be corrupted.

1: Make sure comp is running OK.

2: Test internet with borrowed usb stick.

3: Open Control Panel > System > General & tell me what version of SP is showing & how the internet is running.

4: I shall give you instructions for cleaning the comp.

5: I shall show you a special way to get SP3.


Report •

Ask Question