XP restarts after new power supply install

July 26, 2011 at 12:08:16
Specs: Windows XP, Pentium IV 2.4ghz / 2GB
Hi, I just changed my PSU for a new one. However, when I run the computer, it just beeps and restarts itself after the Win XP boot screen. I've checked all the connections and they seem perfectly ok. When I re-install my old PSU, the computer works fine. What could possibly be wrong with the new one that XP restarts itself?? The old one was a 400W while the new one is 500W by the way...thanks

See More: XP restarts after new power supply install

Report •


#1
July 26, 2011 at 13:25:46
Any number of reasons. You don't need to know which one. Just return the psu and get one that is correct for your loads or test this one on a similar system.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#2
July 26, 2011 at 23:40:01
You don't want to skimp on the PSU. Make sure you buy a reputable brand like Antec, Corsair, or Rosewill. I'm curious why you're installing a 500W when your old 400W works fine.

Apologies if I don't respond to your reply immediately. I don't check this site daily, but you're welcome to PM me as a reminder.


Report •

#3
July 26, 2011 at 23:58:02
The old one got extremely noisy lately and it also was warming up a lot...besides, I'm planning to get a new graphics card and stuff so I thought I'd buy something newer...the poor old thing, at least it got my system working. Now I can't even get beyond the XP boot screen:)

Report •

Related Solutions

#4
July 27, 2011 at 06:03:53
400W vs 500W doesn't mean squat. The anatomy of the PSU is what matters & quality doesn't come cheap. Did you buy a decent brand name unit? How many amps are on the +12v rail? Single +12v or multiple +12v rails? Active PFC? 80% plus efficient? 2-5 yr warranty?

Report •


Ask Question