XP Home activation loop

Asustek computer inc. / K8n-e
November 8, 2009 at 11:16:04
Specs: XP Home, 1.4 GHz / 512 MB
Working on a system for a friend. It was loaded with viruses & malware. Got everything cleaned up last nite. Last thing I did before I shut down was run defrag. When I started this morning, I was greeted by:

"A problem has prevented Windows from accurately checking the status of the license for this computer. To proceed your copy of windows must be activated with Microsoft. Do you want to continue?"

When I press Y, the wallpaper loads with no icons, no start button or taskbar & it does not respond to any keys. After a couple of minutes the Activation window pops up but it says "Windows is activated". If I reboot, the exact same thing happens. I can boot into safe mode but can't run activation from there. I did run the WGA checker & it says the key is genuine & activated, yet I still can't boot into normal mode.

I googled extensively & it seems others have had this same problem. My last resort would be a repair install but from what I've read, that doesn't always work. I do NOT want to do a full format/reinstall.

Does anyone have any suggestions? Thanks.

BTW, the specs listed are correct but the Manufacturer/Model is not. That's from a system I tested the scanner on a while ago & can't seem to make go away! :(

See More: XP Home activation loop

Report •

November 8, 2009 at 11:23:08
Possible Resolution:

Go to Start > Run and type: regsvr32 regwizc.dll , and hit enter.
Then go again to Start > Run and type: regsvr32 licdll.dll , and hit enter again.

Report •

November 8, 2009 at 11:41:07
Saw that mentioned when googling. Tried it but no change.

Thanks for trying.

Report •

November 8, 2009 at 12:01:54
um...I have anoher idea...try goind to microsoft page and validate the copy of windows...


Report •

Related Solutions

November 8, 2009 at 15:48:49
I spent 20 min if the phone with M$...in the end they said I'd have to pay $59 to talk to a tech. I tried a repair but that didn't fix it, so I backed up all the data I could, formated & did a clean install.

Report •

Ask Question