XP Desktop shortcuts changed

System manufacturer / System product name
January 6, 2009 at 06:48:20
Specs: Microsoft Windows XP Home Edition, 2.01 GHz / 1023 MB

Compared to the some of the problems here, this is minor:

some of my desktop and Start Menu icons have lost their symbols and I can't access "Find Target" and "Change Icon". Double clicking still opens the respective programme, but it's a bit strange having so many shortcuts on the desktop - and the Start menu - with the identical default icon.

Any idea what happened and how I can resolve this?

Thanks for your help as I have searched to the best of my ability and have not found any solution anywhere.


See More: XP Desktop shortcuts changed

Report •

January 6, 2009 at 06:59:01
AndySA, Right click your Desktop, choose Properties, under the Settings tab change the Color Quality: from 32 bit to 16 bit, click Apply/OK. Now go back in and change the Color Quality from 16 bit to 32 bit, click Apply/OK. This will rebuild the Iconcache.db file and may correct the problem.

Edited to add:
You could also download Tweak UI at the link below. After you install it you'll find it in Start>Programs>Powertoys for Windows XP>Tweak UI. Open it and under Repair choose Rebuild Icons.



Report •

January 6, 2009 at 07:07:11
You could
Try System Restore to a date when all was good.
Start >All Programs >Accessories >System Tools

Using System Restore too many times can cause
more harm than good. After doing a restore
that does not fix a problem, then UNDO the
Restoration, and try another restore point, or
just do the UNDO.

Report •

January 6, 2009 at 08:09:56
Go here: http://www.kellys-korner-xp.com/xp_...

and run number 12.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

Related Solutions

January 7, 2009 at 06:59:54
Let me try again:

Thank you for the pointers.

The problem is not so much the visual appearance. It is the fact that if I open the Properties, all selections other than Advanced are greyed out. I wish I could insert a screenpic. I can't access the change icon or find target.

And not only on the desktop. In the Start menu, Word, Excel, PowerPoint etc all look the same and I can't change them.

This happened quite some time ago, possibly when I installed SP3. So I can't revert back as I don't know how far.

Any ideas where the properties of a link/shortcut are stored?


Report •

January 7, 2009 at 07:15:00
AndySA, Did you try what I previously posted in Response Number 1? Go thru the links threads at the link below. You're not the only one who has had this problem.



Report •

January 7, 2009 at 08:56:57
Did you try what I suggested as well?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

January 7, 2009 at 12:11:03
Oh sorry, I forgot to include that the second time I replied.

Yes, I tried the re-loading of the icons. This did not change anything.

Yes, I went to KellysKorner and clicked on #12 and saw a listing from a registry. I have no clue what to do with this.

Am I missing something?

Wow! Thank you for the Google excerpt. Yes I tried searching, but never for the actual words as there's gray and grey and so many different ways of wording this, so I never tried. Well, there's a lot of homework there........


Report •

January 8, 2009 at 08:34:02
Andy, did you see the actual text? Are you using firefox or IE? IE should ask you if you want to open the file and the edit the Registry.

If you're not getting that, copy all the text to notepad, and name the file update.reg. Make sure to select the All Files option for the extension, otherwise, you'll create a text file. Save to your desktop or wherever you want it.

Close that window, and run the reg file. That will update the Registry and hopefully fix your icons.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

January 8, 2009 at 14:33:16

Looks like I'm getting old. I didn't see the connection.

And yes, I'm using FireFox.

Anyway, ran it, rebooted - no change. Icons still empty and entries grayed out.

Maybe I should point out that the icons are from different programs, not only Office. I saw in one of the posts in the Google-link that the solution was to re-install Office as it must have disappeared, :-)))))))

And the poor guy clearly stated that the icon issue also applied to Adobe's Reader. People don't read.

I just noticed something else: the shortcut arrows are back. So I started Tweak and it can't do anything. After a while it's "Not Responding" and I can close it, but nothing changes on my desktop. What has happened here?

OK, back to the drawing board.


Report •

Ask Question