wiped my hard drive and can't install os

Dell Dimension™ 2350 desktop
June 11, 2011 at 15:51:35
Specs: Windows XP
I turn the computer on an nothing happens... black screen. CD rom will not even open to load reinstallation cd for OS. CPU powers up and green light on system board comes on. I disconnected the ribbon cable to the cd drive and the thing worked (ie tray opened and excepted the cd). then reattached the ribbon cable and it quit working until i disconnected the ribbon cable, then it opened up. Do I have a bad cable? Everything was working before I wiped the drive with "Drive Wipe". Made 3 passes with that and then boom...

I've tried to think, but nothing happened!! Any thoughts or suggestions?

See More: wiped my hard drive and cant install os

Report •

June 11, 2011 at 18:17:56
"Do I have a bad cable?"

No, you either have it plugged in upside-down or you have the jumper set incorrectly.

"I wiped the drive with "Drive Wipe". Made 3 passes with that and then boom"

Why? You can wipe the drive using the XP disc before installing the OS.

Report •

June 12, 2011 at 08:46:05
EWC, Can you get into the setup when the computer starts? Verify that the HDD ( hard drive) is listed and the CDROM drive as well. If not, power down and seat the cables. ALWAYS power down and remove the power cable to do anything inside the case.
I assume you are following static precautions.

• Setup & Boot Menu — displays both (F2=Setup and F12=Boot Menu)

When the machine starts, do you get the option for boot menu or selecting the boot device by pressing F12 key? You want to select the cdrom drive. You can leave the OS install disk in the drive until you get the install running.

Since it was running to do the wipe, It should be running to do an install, if nothing has changed. Let us know want is happening by posting messages from the display.

Report •

June 12, 2011 at 09:08:39
Thank you both for your insight... seated all the cables... done the F2, F12 and absolutely nothing happens I have concluded that this computer is going, going...Gone. Thanks again for your help!

Report •
Related Solutions

Ask Question