WindowsXP Pro updates not working?

July 17, 2011 at 16:55:49
Specs: Windows XP, Intel/768RAM
Hi,
My auto updates in WindowsXP are not working I have tried the settings in the security options with no luck?
Have tried:
MicrosoftFixIt
Manual settings
Registering the update files
Thanks now for any help and advice:-)



See More: WindowsXP Pro updates not working?

Report •

#1
July 17, 2011 at 18:56:07
Start > Run, type "services.msc" (without quotes).

Make sure the "Automatic Updates" service is set to "Automatic".

Reboot.

Please let us know if you found someone's advice to be helpful.


Report •

#2
July 17, 2011 at 19:07:17
Hi SciGuy,
It is set up as you suggest?

Report •

#3
July 17, 2011 at 19:40:30
Do you get an error message of some sort, or does it seem to never stop searching for updates? In what way is it not working?

Apologies if I don't respond to your reply immediately. I don't check this site daily, but you're welcome to PM me as a reminder.


Report •

Related Solutions

#4
July 17, 2011 at 20:29:46
It connects to the MS website, it does the ActiveX check. Then moves to the express/custom setup page. (I have tried both) It starts the scan for missing updates then stops 9 sec's in to it.
"The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem."

Report •

#5
July 29, 2011 at 16:34:01
Issue not solved, had to do a system restore.
And Windows updates are repeating after confirming they were done successfully?
Add & Remove programs shows the updates are on my pc. To stop the repeat notice I make the repeat updates invisible so they don't try to update the same updates on startup.

Report •

#6
July 29, 2011 at 20:49:55
Also, when checking services, make sure "Background Intelligent Transfer Service" is enabled. Automatic updates will fail is this service is disabled.d

iMac G5 1.8GHz "Hero" PowerPC
2 x 1GB DDR PC3200 SDRAM
160GB WDC WD1600JD-40GBB2
Mac OS X Leopard Version 10.5.8

http://sdfox7.com


Report •

#7
July 30, 2011 at 01:03:08
Hi sdfox 7,
My "Background Intelligent Transfer Service" is set for Automatic and is started.

Report •

Ask Question