windows/inf/biosinfo.inf missing or corrupt

April 22, 2010 at 21:09:25
Specs: Windows XP, amd quad/4 gig
Ok, I had the same problem while doing an XP Windows install.  I tried numerous problems to reset the MBR but nothing worked.  I then thought I would try loading my Kubuntu 9.10 disk to see if the system would run Kubuntu.  Kubuntu loaded without any problems and ran on the Dell laptop.  I then tried reloading XP with a fresh image and low and behold, it went in and worked.  It appears that the error message /windows/inf/biosinfo.inf is a symptom of a corrupt MBR that can not be fixed easily using conventional windows tools.  Give the Kubuntu 9.10 a try, then load XP.  I am sure you will find that this fixes the problem.  As a side note.  I searched for 3 or 4 hours to find someone that has fixed this problem and I could not find anyone with a good fix.  I am sure this works!!!!

See More: windows/inf/biosinfo.inf missing or corrupt

April 23, 2010 at 10:17:03
Need to do a repair install of your Windows...

Report •
Related Solutions

Ask Question