windows xp sp2 hates my computer

Homebrew / 1.0 =p
January 21, 2009 at 08:52:30
Specs: Microsoft Windows XP Professional, 2.66 Ghz dualcore / 2gb
hey all, new to the forums so I thought I would just start by saying hello and I hope you guys can help me with the trouble I'm having.

With that out of the way, let me get down to business.

This all started about a month ago, I took my desktop pc to a mates place and ever since I brought it back windows xp just seems to hate my computer. I would turn the pc on and it would sit at the windows xp loading screen and loop through the scrolling that it does for about 5 mins and then the computer would restart. So I thought, well my computer has been a bit messy, I'll just put windows on again. (keep in mind that I bought this computer at christmas so there is no possibility of it being age that has killed this computer.)

I proceeded to put my harddrive into a harddrive caddy and copied all my useful files across to another computer, no worries there. Then I put my hard drive back into my computer and booted up the winxp sp2 cd. it formatted my 250gb IDE drive as a 137gb partition (since windows xp has problems with drives over that size). Windows did all the stuff it had to do, formatted and copied files. It then rebooted to go into the second stage of installing, I watched not expecting an error to pop up, but what do you know, I get the following error

C:\windows\inf\bootinfo.inf is missing or corrupt

So I think, oh there must have been a small bump in the install. I ran through all the previous steps again and I got the previous error. I then decided I would try my basic XP without any service packs. This however worked. I then booted into a completely clean XP install, and, having the XP SP2 disc separate I put sp2 on this windows instalation, it rebooted my computer and to my suprise it locked up at the loading screen before the scrolling one. (the one with the bar that grows on top of the several small ones) It locks up after engulfing two of the bars. So I re-installed XP and thought, maybe I should try install my drivers for my m/b so I tried to install them, I couldn't install the first one because that REQUIRED SP2 but the rest went off without a hitch. I then installed luck. My computer worked FINE the first time I installed everything, I haven't had to put windows back on the machine, everything went off without a hitch, its very strange what is happening.

p.s. i cannot enter safe mode at all

I have tried searching all OVER the internet and I have had no luck. I have found several fixes but so far none have worked

My system specs are...

Motherboard: Asus P5K SE/EPU (LGA775 CPU)
Processor: Intel core 2 duo E7300 @ 2.66ghz
Gfx card: Gigabyte(nvidia) 9500GT

anyone's help will be greatly appreciated, my hair is falling out over this! I have never encountered any problems that can't be fixed with a simple format.

Thanks In Advance

kind reguards,

See More: windows xp sp2 hates my computer

Report •

January 21, 2009 at 11:23:50
I would suspect you need to feed install [f6] the correct mainboard ide/sata driver. It could be the default driver being used can address your controller properly.

Report •

January 21, 2009 at 14:02:56
I don't see how that can change a thing, the first installation was of my own and I used a slipstream xp & sp2 combo and that worked fine but this time i recieve that funny error, but I will try install the ide and sata driver I have. These are on a cd and are installed in windows. I'll get back to you!

Report •

January 21, 2009 at 22:50:13
no luck trying to install them drivers at the xp install, it needs an A: and I cant seem to get anything on any of my spare A drives, something like cyclic redundancy check or this drive is not formatted, any other ideas? I've been up since 11:00 yesterday trying to figure this out.

Report •

Related Solutions

January 22, 2009 at 06:49:36
Get Your PC Ready for Windows XP SP2
What to do after installing Service Pack 2 (SP2)
Release notes for Windows XP Service Pack 2
How to remove SP2

For if no Safe-Mode:
How to Perform an In-Place Upgrade (Reinstallation) of Windows XP

Report •

January 23, 2009 at 03:22:02
sorry to burst your bubble chuck but those arent the problems im having, the fact is my computer just completely rejects sp2 whereas the first time i installed my windows xp instalation i installed it slipstreamed with xp sp2 and now if i use that very same disk, i get a cannot find biosinfo.inf error, and also if i put sp2 on afterwards it just decides not to boot xp. thanks for your help anyway

Report •

January 24, 2009 at 07:08:30
okay i think i have an idea to solve this problem, i found someone else having an xp boot problem and they fixed it up with a DRIVER update for the xp to work with an intel cpu, i think this might work, downloading the drivers right now, will get back asap

Report •

January 24, 2009 at 09:23:03
well the program which installs my drivers is the intel inf update utility, and the only reason I havent isntalled it is because it WONT install, the reason is that it needs service pack 2 to install, yet, to install service pack 2 I need to install it! UGH! I don't understand this, I have confirmed this on another computer. I have no errors while running the program but on the new computer I get the error
The application failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.

now I don't know how to go about this. any suggestions anyone?

Report •

January 25, 2009 at 18:48:45

woo i feel a great sense on accomplishment :P

it turns out that it was my drivers for my processor, and all i did was before i installed sp2 i installed them manually (without the stupid exe file which requires sp2...stupid stupid stupid) and voila! i was able to update to sp2 and then install all my drivers (except for my raid drivers, weird =/ oh well i dont use them hah) anyways thank you all for your responses! woo! anyway, try sticky this or something or add it in a faq, this problem frustrated me and it would be good for someone to be able to just click on a link and have an instafix. thanks again!


Report •

Ask Question