Windows XP home half re installed then froze

March 30, 2011 at 04:22:40
Specs: Windows XP
Having had a lot of problems recently. I decided to try a re- install.
Everything went fine until I got to ( Installing Windows, set up will complete in approximately 39 mins) and at that point windows froze. The license agreement window asked me to tick the necessary box, but I have no control of my mouse to enable me to do so.
Any suggestions how to get out of this hole would be much appreciated.

Win XP home Asus A7N8X -X, AMD Athlon XP1800, ATI Radeon 9000 SE,

See More: Windows XP home half re installed then froze

Report •

March 30, 2011 at 06:32:44
did u checked the processor heat sink status, some time the AMD processor get over heat. may be system hang due to this also


Report •

March 30, 2011 at 07:22:13
I highly doubt it's an overheating issue.

If your mouse isn't working during the install, it's probably USB. If that's the case, switch to a PS/2 mouse. If you don't have one available, check the BIOS settings to make sure USB legacy mouse is enabled. If that still doesn't do it, you can put the check in the box by using the keyboard. Try the Tab, Alt, Ctrl or arrows keys. Is one of the letters next to the check box underlined? If it is, press Ctrl + whatever the underlined letter is.

BTW, the Asus A7N8X -X is an oldie but a goodie. It was an excellent perfomer & a great overclocker. Make sure to setup the BIOS correctly. If you need any help setting up the BIOS for best performance (or overclocking), let me know.

Report •

April 2, 2011 at 07:24:26
Hi mickliq,

Thanks for your quick reply to my problem.

I did exactly as you suggested ( re the Tab,Alt, Ctrl and arrow keys.) And yes Windows completed loading.Great result. Unfortunately the mouse cursor is now stuck right in the middle of the screen and I can't move it. I've checked the BIOS but I can't see anything obviously wrong there. I also tried another mouse but still no joy.

Any further suggestions you could offer would be much appreciated. Thanks again.


Report •

Related Solutions

April 2, 2011 at 09:49:52
Plug the usb mouse in and see if window loads the drivers, it won't work untill it loads them.

Or restart the computer and see if it picks up the mouse.

Report •

April 2, 2011 at 09:51:34
A usb mouse can be plugged into a computer already on, but a P/S 2 mouse should NOT be swapped out or plugged in while the unit is running.

Report •

April 5, 2011 at 06:56:48
Hi HopperRox.

I'm sorry I did'nt make it clear, but I have'nt got a USB mouse. Only a P/S2.

Would buying a USB mouse cure my problem?

Many thanks for your assistance.


Report •

April 5, 2011 at 11:31:37
It's common for wires inside a corded mouse's cord to get broken, after the mouse has been used a lot or after the cord has been yanked on at any time, usually right where the cord enters the mouse - in some cases if the broken wire's insulation is still intact, the mouse will work fine when the cord there is in certain positions, not work when it's in other positions. Are you SURE both PS/2 mice work fine with another computer, even when you move the cord there ?

Using a USB mouse should cure your problem.

If one has not been plugged in previously, Windows has to load built in drivers for it after the desktop screen loads- that takes a short time.
If you need to Logon while booting, the mouse cursor will not move until after the desktop screen has loaded the first time you are loading Windows - use the Tab key to toggle which thing on the screen is active, the down and up cursor keys to go up and down in a list if there is more than one user, the Enter key to select the user, and to continue after the password has been entered if that applies.

I have encountered one mboard that has the situation where the PS/2 mouse port circuits are damaged, but a USB mouse works fine with it.

"Everything went fine until I got to ( Installing Windows, set up will complete in approximately 39 mins) and at that point windows froze. The license agreement window asked me to tick the necessary box, but I have no control of my mouse to enable me to do so."

During the second stage of Setup, when you see 3x minutes remaining, Setup is detecting hardware devices. If Setup has problems detecting hardware devices during that stage, strange things can happen, but what usually happens is Setup stalls with the same 3x minutes remaining showing on the screen for a long time, then the computer black screens and reboots and starts the second stage of Setup all over again, it gets to the same point in Setup, stalls again, then the cycle repeats..
In that case, Setup will usually complete normally if you unplug everything not necessary for running Setup, including, possibly, cards installed in mboard slots, then start Setup over again, then after Setup has finished, plug in the devices you unplugged one at a time and install the drivers for them if required.

It's rather a strange situation that the PS/2 mouse would work fine up until that point but not after that. If it were caused by damaged PS/2 mouse port circuits, you would have the problem all the time.

Go into the bios Setup and make sure the PS/2 mouse is Enabled, and that IRQ 12, the standard IRQ and only one that works for a PS/2 mouse, has NOT been set to be used by any PnP device - e.g. - sometimes a network adapter can use IRQ 12 in that case. If you're not sure about the settings, loading bios defaults enables the mouse port and does not let anything else use IRQ 12.

You could also look in System Information to see what is presently using IRQ 12.

Press the Tab key to toggle to the Start button being active - a fine lined box around Start - press Enter.

Type: r to pop up the Run box.

Type in: msinfo32 , press Enter.

On the left side of the System Information screen,
use the down cursor key to go down and highlight Hardware Resources,
press the > cursor key to open it
use the down cursor key to go down and highlight IRQs.

Which device is using IRQ 12 is shown on the right.

Report •

Ask Question