Click here for important information about

Solved Windows XP Home Edition Clipboard is out of whack

Microsoft Windows xp home edition with s...
October 3, 2013 at 03:20:47
Specs: Windows XP, 1.25 gb
Lately I can't copy and paste anything anymore. What I'm dealing with ,specifically, is that when I right-click I can copy, but when I right-click again the "paste" in the menu is greyed out. Also its on all programs that utilize the clipboard. I went to see the clipboard service and I apparently have clipbook but when I open that up it does have the clipboard in the left corner minimized; when I restored the window of the clipboard it all of a sudden sucks up 96% CPU and it won't close or any thing it'll do that until I stop it. Does anyone have an ideas. Big thanks to any info.

See More: Windows XP Home Edition Clipboard is out of whack

October 3, 2013 at 03:40:42
Clipbook is a Windows program that allows you to view and save items copied to the clipboard. See the links below. I am not sure what caused the paste function to be greyed out.

First thing that comes to mind is to run a full AV scan. There is a MSKB that indicates this condition is caused by a corruption of Windows Explorer. The article applies to Millennium edition so I didn't link to it.

When you copy something and then view it using clipbook, is the correct data being shown?

Perhaps a restore to an earlier time before this started wold be the easiest route to take.

Report •

October 3, 2013 at 03:43:26
✔ Best Answer
Hi thisguy45,

If you have Internet Explorer running in the background, close it and then try to perform copy paste task.

Also, refer to the thread mentioned below which may have useful information for you:

Thanks & Regards
Manshu S

Report •

October 3, 2013 at 05:21:23
Thx for the ideas but when I open clipbook there's nothing there. Also, I don't recall what its called but I ran a scan that checks the services and all that for any corruption and if it was the original file. Problem with that is its always asked for the os CD.

Edit: I forgot to mention I did a system restore back to the 5th of September.

message edited by thisguy45

Report •

Related Solutions

October 3, 2013 at 05:30:04
System file checker? Why don't you have a disk?

Report •

October 3, 2013 at 06:06:02
Exactly sfc /scannow is what I put. I don't have the disc because the computer had more than one owner. I'm got the computer a few years ago and I'm still fixing it.

Report •

October 3, 2013 at 07:12:22
What is the brand and model of the computer?

Report •

October 3, 2013 at 18:31:32
I believe that its an Intel d845pt

Report •

October 4, 2013 at 11:59:35
So you have a custom built system then? No restore partition on the hard drive then?

Do you have an installation key for Windows XP?

Try running Ccleaner Slim - cleaner module and Malwarebytes. Get both from the links below.

message edited by OtheHill

Report •

October 4, 2013 at 23:42:18
So apperantly, in the task manager I was looking for any malicious app or service. I was ending processes left and right and accidently ended explorer.exe. I restarted the computer and sure enough I forgot the paste didn't work and it worked when I tried it! So I guess this issue is solved. Thx othehill for all the input. If it weren't for you I wouldn't have been looking for those things in the first place.

Report •

October 5, 2013 at 07:19:01
No problem, thanks for getting back with the solution.

Report •

Ask Question