windows xp doesn't beep or boot

March 15, 2012 at 17:14:09
Specs: Windows XP, AMD Athlon XP 1800+
I rebooted my computer after a driver update and now it neither beeps nor boots. The keyboard flashed, but it doesn't appear to work. Also, the VGA display is incomplete. The "hard drive" light stays on constantly. Fans are running, etc., so it doesn't appear to be a power supply issue. Any ideas? Thanks!

See More: windows xp doesnt beep or boot

Report •

March 15, 2012 at 18:36:07
What do you mean by "the VGA display is incomplete" ?

You need to determine whether you have a hardware or software failure.
Disconnect the hard drive and see if you can boot up into BIOS.
If so and there are no apparent issues your next move is to try booting up in safemode. Re-connect the hard drive and boot up. Tap F8 repeatedly to get to boot options and try safemode. Since your problems began with a driver update you may be able to roll back the driver while in safemode.

If you cannot get into safemode but can get into BIOS then a hard drive diagnostic is the next port of call. These are usually run from a bootable floppy or CD and will tell you if the drive is healthy.

Goin' Fishin' (Some day)

Report •

March 15, 2012 at 18:45:12
Tell us the make and model of your
computer !

Windows doesn't beep while booting - the mboard does.

The mboard beeping once or twice while booting the computer to indicate the bios's POST (Power On Self Test) has completed successfully, the same tone and duration of beep(s) as it normally has, has nothing to do with the software on the hard drive, and if there's nothing wrong you should hear that even if you're having a problem with the hard drive or the software on it.
(You should have normal video while booting BEFORE Windows loads in any case.)

If you're not hearing that, if this is a desktop computer

Unplug the case/power supply, or switch off the AC power to it otherwise.
Power off your monitor.
Open up the case by removing the left side panel as seen when you're looking at the front of the case.
Check all the connections of the wiring to make sure they are all the way onto their pins and into their sockets, especially the main connector from the power supply. The wires close to the mboard going into the main power connector/socket should be more or less perpendicular to the mboard surface rather than at an angle. Make sure all cards in slots are all the way down in their slots.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

Restore AC power and try the computer.

"The keyboard flashed, but it doesn't appear to work."
" The "hard drive" light stays on constantly. Fans are running, etc., so it doesn't appear to be a power supply issue."

Failing power supplies often partially work, the leds may light up, fans may spin, yet there's something wrong with the PS and mboard won't fully boot because of that.

Some el-cheapo power supply brands are well known to be more likely to fail.
E.g. the BESTEC power supplies used in emachines computers and some cheaper models of other brand name systems.

The only way to rule out the power supply as the cause of your problem for sure is to try connecting a known good power supply to your system, or better still try your power supply connected to a working system.

Report •

March 15, 2012 at 19:18:55
Regarding the VGA display, it showed several lines of print, then stopped in the middle of the words "memory testin...", like it never finished the POST. I held the off button down for five seconds or more after repeated failed attempts to boot the machine and it finally booted all the way up after about the 8th try. I have no idea what was wrong! I know that the machine is running slower and slower despite "good" RAM and hard disk checks. I have a Shuttle/Holco AK39 motherboard with the aforementioned AMD CPU. I am considering upgrading from 1.25 GIGs of RAM to 3 GIGs and upgrading the CPU since Windows XP SP2 grows ever more bloated with securty updates. Windows explorer barely runs. This is a desktop that is basically used for the DSL pass-through, so if it croaks, it will be frustrating, but not the end of the world. Any ideas on what the problem might have been that kept it from booting? Thanks for the speedy help!!!

Report •

Related Solutions

March 15, 2012 at 19:46:07
See response 2.

You may merely have a poor connection of the ram in it's slots.

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, fried Athlon cpus, etc.:

Report •

March 15, 2012 at 19:51:52
If it stalled during the ram test then that is a likely cause of all your woes.

Memtest86 is the tool to use if you can get the system to boot up from floppy or CD.
Test one stick at a time then with all sticks.

Goin' Fishin' (Some day)

Report •

March 15, 2012 at 20:03:54
I had wondered about the overall health of the motherboard, so thanks for the help in inspecting it properly. It's about 10 years old, so it might be failing. I've also had bad RAM in the past, which is why I've considered upgrading. I'll tear into it over the weekend and post an update. All of you are so awesome! Thanks again!

Report •

March 16, 2012 at 07:33:31
99% of the time when people think their ram is "BAD" there's nothing woing with it !.

You CAN have problems, including the mboard won't boot at all, if you are trying to use ram that isn't 100% compatible with using it in your mboard, but It is extremely RARE for ram that worked fine previously in the same mboard to spontaneously go "BAD" !

It's COMMON for ram to develop a poor connection in it's slot(s)..

Testing the ram is pointless if you haven't tried doing this FIRST before you run the test:.....

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

Report •

March 16, 2012 at 13:40:29
Thanks! I'll pull the computer apart and clean it out this weekend. Since I'm thinking about upgrading, assuming the motherboard doesn't look fried, I was going to pull the RAM out anyway.

Again, all of your answers are awesome and so helpful!

Report •

Ask Question