Windows Setup: Setup did not find any hard disk drives…

October 31, 2012 at 04:24:23
Specs: Windows XP
Hi,
I have the same problem with the same computer.
How did you resolve your problem?

Please, give some feedback!


See More: Windows Setup: Setup did not find any hard disk drives…

Report •


#1
October 31, 2012 at 04:28:41

Report •

#2
October 31, 2012 at 05:31:53

Report •

#3
October 31, 2012 at 06:47:09
Yes, thanks!
I have already consulted this site.
But I can not find none of these lines on the screen when I am going in the BIOS
settings.
I can not even find the word SATA or something like this in the settings.

Tks


Report •

Related Solutions

#4
October 31, 2012 at 06:48:31
I have
IBM IntelliStaion Media PRO

Report •

#5
October 31, 2012 at 07:53:20
"IBM IntelliStaion Media PRO"

The model number is incomplete & I can't find any IntelliStaion "Media Pro". Do you mean "M Pro"? What is the Type number? Maybe you have a SCSI HDD?

http://en.wikipedia.org/wiki/IBM_In...


Report •

#6
October 31, 2012 at 08:28:46
YES
THE MODEL IS
M PRO

Report •

#7
October 31, 2012 at 09:35:48
M PRO is an incomplete model number that is of no help. IBM should have a screen in the BIOS that identifies the model number and possibly the model of the hard drive.

Do you have a floppy drive installed?


Report •

#8
October 31, 2012 at 10:14:32
http://www-947.ibm.com/support/entr...

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#9
October 31, 2012 at 12:29:33
There were at least a dozen "types" in the M Pro series. The list is in the link at the bottom of response #5.

Report •

#10
November 1, 2012 at 07:44:27
MACHINE TYPE 621923G

FLASH EEPROM M6E 117 AUS

BIOS DATE 12 05


Report •


Ask Question