Windows firewall keep switching off

August 30, 2011 at 12:51:59
Specs: Windows XP HomeXP3, Pentium 4 and 1.5gb
Everytime I switch on my computer I get the message that my firewall is not on. So I go through the motions of switching it on but tomorrow the same happens again. Any way I can sort this out permanently. Let me add I use AVG anti-virus and Ad-Aware Total security but had to disable the firewall of this program and were using the Windows firewall. Thanks for your response.

When was the last time you did something for the first time?


See More: Windows firewall keep switching off

Report •

#1
August 30, 2011 at 13:38:49
I think I'd get rid of the AVG and the Ad-aware after you have installed Microsoft's Security Essentials. If that then drops off you may need to think about a reload of the OS. In some cases at boot the security may be slower than you want and maybe just waiting would fix it.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

#2
August 30, 2011 at 14:18:55
Hi Jefhro. Funny you should mention the OS because I have just now did a clean installation and since then my system had been very sluggish and hangs more often than it was before the new install. I will do what you suggested and keep you posted. Thanks

When was the last time you did something for the first time?


Report •

#3
August 30, 2011 at 19:27:12
You have me worried about this now. A clean install usually fixes slowness and some other issues. Maybe a bad re-install or some missing drivers or maybe some parts going bad or some wrong settings in bios.??

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

Related Solutions

#4
October 21, 2011 at 13:10:39
Hi Jefro. My sincere apologies for responding so belatedly. I have no excuse other than to say that I thought I had responded to all. About my computer still being sluggish after a clean install. I was wrong. It is definately quicker and more silent but I must add that I'm running WE 7 and not 8. I also did not reinstall Ad-Aware. However, I do notice that my system is gradually slowing up again and the power unit's noise level is slowly increasing again. It seems that as Microsoft's critical updates are being installed automatically, so my achine is slowing down. Just my opinion.

When was the last time you did something for the first time?


Report •

Ask Question