win98, and tried upgrading to XP Professional

Dell Precision 340 workstation
February 18, 2011 at 23:58:59
Specs: Windows XP, 2.8/1m/533
I had win98, and tried upgrading to XP Professional...
I put in the cd, and then booted up, it took me through the installatoin process..
It coped a bunch of files to my hard drive, then said it was going to restart.
It restarted and continued to copy more files. Finally it came to a win xp screen, there were 5 dots on the left side of the screen with purposes for all
3 of the 5 things were done and it was just now starting the 4th dot, "installing windows"
the 5th was "final installation"
When it started the 4th (installing windows), it came up with an error that read something like this,
sxs.dll error in found on D:\I386\asms\6000\msft\common\controls\ on line 0'.
When I clickd ok, it restarted and tried to install again coming up with this same error. The pocess it doesn't stop, it just keeps restarting and getting an error, leaving me with no working OS.
and now i just saw that john has a file. So i downloaded that file and now? i cant find another file in my computer so how can i replace it? and i just dont get what to do with that file? call me stupid but i dont know what to do to keep that error away could somebody please e-mail me a step-for-step plan. or just put it on this forum. it would really really help me. thanx,,

See More: win98, and tried upgrading to XP Professional

Report •

February 19, 2011 at 01:29:10
It would appear that during install it can not read the data on the CD, maybe you have a scratched CD ?

Report •
Related Solutions

Ask Question