white monitor screen when viewing video (net)

September 28, 2010 at 11:41:34
Specs: windowa xp pro sp3, 512mb
I have a Nvidia GeForce4 mx440 graphics card when im on the net and want to view a video (like on youtube) its ok in the little player bu when i click on full sreen my monitor goes completly white i have to press Esc on my keyboard to go back viewing film files on my pc in full screen is ok its only on the net this happens. thanks

See More: white monitor screen when viewing video (net)

Report •

#1
September 29, 2010 at 00:35:57
try updating your video driver
if that doesn't work your video card might be to old to play videos in fullscreen

Report •

#2
September 29, 2010 at 06:24:14
Tell me about it, iv been trying to that all day went to the nvidia site they told me which one to down load i downloaded it installed it, usually with this card when you go to properties-setting-advanced you have an extra tab named nvidia with more options on (this is called nvidia control panel) when i tried to get there , as when i restarted my pc all the icons on my desktop was too big, a message appeared saying 'could not install nvidia control panel likey reason missmatced driver' imgoing round in circles here, the strange thing is when this card was in anothe pc all was fine i had the nvidia control panel, P.Cs ah they got a life of their own.

Report •

#3
September 29, 2010 at 08:24:00
can you post a link to the driver you are downloading. the most recent one for your card is almost 4 years old.

larry


Report •

Related Solutions

#4
September 29, 2010 at 09:44:30
right to link is http://www.nvidia.com/object/winxp_... right i got to confess as soon as the message said 'cant install nvidia controll pannel' i uninstalled it i actually done a system restore as the other problem i had was i got my pc connected to my tv but i cant get a 'clone' view only an 'extended desktop'which is a pain having to drag my desktop over but with the nvidia controll panel you can choose 'clone' so if i had kept that driver on it might have cured the 'white screen' but in my haste and wanting the nvidia control pannel (for clone) i removed it, after further investigation on nvidia site i found a passage in the 'nvidia controll pannel' page stating 'requires bios support and may not be available on all motherboards' so this might be my problem but how will i know if my motherboard supports this. its an 'esc k7s5a elete group'. i also have used an app' called 'driver robot' to tell me what drivers i need, quite a few according to it, cant download them at the moment as iv gone over my 'fair use' thingy with my isp cant do any large downloads between 4pm and midnight ill have a go tomorrow, tell you what when your looking for something on the net what you might think will take a short time take ages, but when your just browsing you find stuff straight away.

Report •

#5
September 29, 2010 at 12:03:14
DO NOT TOUCH PROGRAMS LIKE DRIVER ROBOT (or any other magic driver finders).

Ms Hulot's boat


Report •

#6
September 29, 2010 at 17:50:59
uninstall the nvidia driver, uninstall driver robot, install this

http://www.filehippo.com/download_c...

run the cleaner, then reboot. reinstall the driver, then reboot.

larry


Report •

#7
March 23, 2011 at 18:18:06
i was having the same problem, I reinstalled my Windows Xp and before I installed service pack 3 I could watch the videos in full screen, I installed service pack 3 and BOOOOOM!!!! cant watch videos in full screen, I am sure the cards are not old but some kind of conflict between the card and SP3 I havent found a straight answer yet but hope this helps to get a fix to it......

Report •

#8
March 23, 2011 at 18:29:52
hey Guys I found an answer in one of the Youtube forums, it seems that you need to disable hardware video acceleration. right clicking on the video on youtube selct "Settings" and uncheck the "enable hardware acceleration" . this worked for me and it should work for you as well. Good Luck......

Report •

Ask Question