when I try to run Adobe Reader it says first

March 7, 2011 at 20:25:38
Specs: Windows XP
When i try to run Adobe Reader I get this message:
To run this application first install one of the following versions of the .NET Framework: v2.050727
Contact your application publisher for instructions about obtaining the appropriate version of the NET framework.

I don't have a clue where this came from and I have no idea how to contact the "application publisher."


See More: when I try to run Adobe Reader it says first

Report •

#1
March 7, 2011 at 20:31:13
did it work before? Why not do a system restore back to when it worked?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
March 7, 2011 at 20:36:01
NETframework is a component of Windows. You can download that version by using your Windows Update Option in the start menu.

You MAY need to select it from the optional download list. after Update does its thing.


Report •
Related Solutions


Ask Question