What the heck is '10.237.XXX.XXX'

April 15, 2010 at 14:42:28
Specs: Windows XP
doing as my first hop on a traceroute? First time i ever noticed this.

I'm using pfsense as my router and cable ISP, btw.


See More: What the heck is 10.237.XXX.XXX

Report •


#1
April 15, 2010 at 15:11:49
So pfsense is running on a separate machine, right?
What is showing up when doing ipconfig /all at your pc, where you made the traceroute?

The initial requester should always write the last response !!!


Report •

#2
April 15, 2010 at 15:40:29
The pfsense is indeed on a separate machine, thats where I'm running the tracert from (pfsense webgui). Its address is set at 192.168.1.1, and 10.237.156.1 is the first hop on any WAN tracert request.

Same thing happens for a WAN tracert from any of the LAN machines. Ipconfig looks normal. how bizarre...


Report •

#3
April 15, 2010 at 15:45:57
What does ipconfig /all show on the machine, where you run pfsense.
I guess, there are two ip addresses, one internal and one external.
Is the external ip address something like
10.xxx.xxx.xxx ???

The initial requester should always write the last response !!!


Report •

Related Solutions

#4
April 15, 2010 at 16:18:13
Theres no ipconfig for pfsense, its a Freebsd OS. We have two WANs and both external IPs start with 65.x.x.x.

Report •

#5
April 15, 2010 at 17:00:36
Any kind of hostname you get for this 10.xxx.xxx.xxx address on traceroute?

Let us know, if the problem is solved !!!


Report •

#6
April 16, 2010 at 03:40:09
Here (The Netherlands) the ISP uses 10.x.x.x adresses for the
modems.

Report •

#7
April 16, 2010 at 05:10:04
Any IP address beginning with 10.xx.xx.xx. is a Class A private address. It does a similar job to a Class C private address which start with 192.168.xx.xx

Whatever has got the 10.xx.xx.xx probably need to be reconfigured to on the same network as the rest of your LAN

http://en.wikipedia.org/wiki/Privat...

Stuart


Report •

#8
April 16, 2010 at 08:21:11
I think what the problem is, is why is he seeing a private IP on a public network. The answer is probably because your ISP is cheap and instead of buying CIDR blocks for all of their modems they used a LAN for their modems to get to their edge routers.

Also, what is the Subnet Mask on that IP. I am guessing that it is probably subnetted way down.

Also, I thought FreeBSD had an IFCONFIG command because it is based off of Unix. I don't know because I refuse to use it because every one I know who has has had nothing but problems with it. Better to go with Ubuntu Linux.

http://nixdoc.net/man-pages/OpenBSD...

You might want to try using NMAP on it to get more info.


Report •

#9
April 16, 2010 at 08:29:34
I have seen 192.x.x.x ips in public tracerts and those are routers. So it appears routes thru the internet can go thru private networks and back out again to public.

Report •

#10
April 16, 2010 at 14:01:28
thx for the replies guys, what ace_omega mentioned seems to be the case.

our networks been going down in the afternoon for the past few days, and we were scratching our heads troubleshooting because everything on our end was functional. Turns out the ISP has been having issues and finally admitted it today.

The network is okay for now, its too bad we're stuck with this cheap ISP.


Report •

Ask Question