Vid starts to jump about.

May 8, 2011 at 13:16:43
Specs: Windows XP, 3.50gig
I have a Seanix PC 3.0Ghz 4GB Ram, Nvidia 7800GS vid card 500Gb hard drive.when playing vids or movies on netflix the picture starts to wobble and jump around, if I go from full screen to small it stops for a while then starts again ,so I repeat proceedure eventually it stops doing it

See More: Vid starts to jump about.

Report •


#1
May 8, 2011 at 15:54:50
You are probably not buffering correctly, depending on what movie/media player you are using, try adjusting the buffer settings (if there are any).

I have had most luck using WMP when streaming from the net or my NAS drive so try that and see what happens


Report •

#2
May 9, 2011 at 02:06:27
psycho, possible you've got some sort of nasty (virus, worm/trojan, etc.?). Be aware that a virus and a Trojan are similar, but not the same. Many times, an AV detects one it can't clean, other times, it gets missed entirely.
If you need to clean one, Malware Bytes (http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html) seems to be the preferred remover, but I've run into a few it couldn't handle. Superantispyware (seems able to handle all comers. Info only. I’m not paid for recommendation. WARNING! FYI, a full scan on mine takes over an hour.) can do the job and you can get it free @:
http://www.superantispyware.com/
among other places. They have a Vista compatible version if needed. Dunno about Windows 7 or later.
If it turns out that you need to use it, be sure to update any cleaner prior to running.
Disable 'restore' after cleaning and run it again (to remove any nasties living there, restart after cleaning) so the nasty doesn't get put back should you later ‘restore’. They just released a new update recently and it changes all the time. Things are in a constant state of flux.
The restore thing is critical. May not be your deal at all, but won't hurt anything to try.
HTH
Ed in Texas

Report •

#3
May 9, 2011 at 13:22:06
Thanks for the advice,unfortunately it did not work,I even started in SafeMode everything worked fine until I played a video(be it on netflix or msn)starts ok then acts up like TV, pic jumping around.

Report •

Related Solutions

#4
May 9, 2011 at 13:25:20
Sorry Ed I do not have a virus/malware of any description,I am begining to think vid card problem,when the fan cuts in on card the PC reboots when I just start to download something. thanks anywas.

Report •

#5
May 9, 2011 at 13:35:13
Where would I look for buffer settings if there are any?

Report •

Ask Question