Click here for important information about

Unknown Admin restrictions

September 14, 2010 at 07:23:35
Specs: Windows XP Media Edition
I have XP Meda edition and for some reason I have admin restrictions, BUT none of the accounts are set to admin. I literally can't see control panel because it has been disabled. Unfortunately this has caused more problems because I can't uninstall programs or change settings which is causing more problems. I can't uninstall a pre-installed Norton trial and now I have AVG aswell which is causing conflictions and now I can't update AVG because I can't install anything. Out of the 5 accounts on the computer now I can only access the internet through one.

See More: Unknown Admin restrictions

September 14, 2010 at 07:27:22
Make yourself administrator

open cmd
and type:
net localgroup administrators <usernamehere> /add

Report •

September 14, 2010 at 08:26:14
liloka do you know the administrator password?

To access the administrator account, at the welcome screen do a couple of control alt deletes. This will bring up a logon box. Type in administrator and the password.

If you do not know the administrator password and you have no admin backup account made, you will need to reinstall XP thereby setting the administrator password to one you know.

This may not be a bad thing for you as it will clear out stuff you don't want or need anymore.

Report •

September 16, 2010 at 04:07:08
I've tried both of those things and it seems to make no difference. I can't even delete the accounts and make new ones. It won't let me on the User Account screen. When I tried to add the account to the administrator group, it said it was already part of it. I've tried to look at system information and My Computer properties and they're also restricted by the admin.
Thing is.. this computer is my boyfriend's and his family's. So I really don't want to reformat it. But with being unable to update any antivrus and having two on the computer, I'm worried about hackers and viruses especially when they shop online.

Report •

Related Solutions

September 17, 2010 at 04:29:09
Have you tried going in through safe mode? Reboot & press F8 repeatedly so it gives you the option to use safe mode, & then try the admin account through Control Panel. Sounds like you can take it from there. If you haven't tried it yet, please do. I didn't think it would work either, but it did. Just ALWAYS be so careful what you change & monkey around with. I've done some real damage doing stuff I shouldn't have.

Report •

September 17, 2010 at 07:36:28
Thanks for the replies but I tried F12 for Boot Menu and I thought it was allowing me to go into Safe Mode. I didn't know f it was F8. I have reformatted it but I've left on the other partition for now while the other gets set up.
Thanks for your help!

Report •

Ask Question