Unable to hear background music in websites!

April 18, 2011 at 16:37:56
Specs: Windows XP, 4GB
I am unable to hear background music in the form of mp3 on web sites in all my browsers. Music that is set as background music that auto plays in the background. Not in the form of playing them in a web based player. I’m also unable to hear background music in MS Frontpage for websites I have built using the preview mode within Frontpage.

See More: Unable to hear background music in websites!

Report •


#1
April 19, 2011 at 23:59:28
Give us a link, so we can test.

Report •

#2
Report •

#3
April 20, 2011 at 16:12:48
"http://www.klasickumputerz.net76.net/"
Tried IE8, Mozilla & Chrome engined browsers. Only IE8 gave background music.

web site background music not working
http://tinyurl.com/3z66x9x


Report •

Related Solutions

#4
April 20, 2011 at 18:20:31
Checking on one of my other computers I'm able to hear the music in IE 6, 7, 8, Firefox, Maxthon and Lunascape 6 . It seems the .mp3 files loads. But I just can't hear it on this particular computer. I'm able to play any and all audio & video files fine via a third party player. Volume levels are fine. It would seem to me that maybe the file association got messed up when trying to auto play .mp3 files in the background on a browser and via my MS Frontpage, MS Expression Web using the built in preview function etc. Thus it doesn’t know what to play it with so nothing happens even though the files load via the browser. I have also lost the file association for links in my IE browser. Checking via the favorites folder under C:Documents and Settings\User\Favorites. Normally if you right click and check properties you can see that it says "Internet Shortcut. It no longer shows that and in order to even open links via the Favorites folder I had to re associate the files to IE.

Report •

#5
May 2, 2011 at 18:18:45
I have fixed the not being able to hear mp3 back ground music on web sites. I ran my Norton Win Doctor as part of my weekly computer maintenance and it fixed it. I can now hear mp3 running in the back ground. It must have been some sort of file association or somthing. I'm still haing a problem with "Favorites" and my USB external hard drives not auto detecting/running when plugged in.

Report •

Ask Question