Solved Unable to delete WARP 4.52 file aux.h;1

Micro-star international / Ms-7211
August 10, 2012 at 19:07:49
Specs: Windows XP, 2.661 GHz / 702 MB
How do I delete aux.h;1 (WARP 4.52) file from my computer?. I tried to install WARP 4.52 on another machine, failed with message "aux.h;1 not compiled". I copied the CD contents to my hard drive for a better look, and attempts to delete aux.h;1 result in "Access denied" both in normal and safe modes. Normal mode "Properties" reports 0 bytes, safe mode "Properties" reports 10kb, in DOS mode, the file is not visible. "Read only" and "Hidden" have not been set. I assume that the .h;1 extension indicates a WARP compressed file, and that the semi-colon is what is the cause of the problem, but changing the file extension is also denied.

See More: Unable to delete WARP 4.52 file aux.h;1

Report •

August 10, 2012 at 22:22:06
✔ Best Answer
I am answering my own posting, I had not realized that the problem had been fixed half-an-hour earlier. I am dual-booting XP SP3 and Ubuntu 12.04 on separate hard drives. XP had become very sluggish, locking frequently, traced to a memory-hungry AV (PC tools), so I was booting into Linux to delete files in XP. In the process, Linux created a folder .TRASH-1000 in the Windows system, equivalent to Windows Recycle Bin. It was from here that I was trying to erase the offending and other files, without success. I booted into Linux, emptied the Trash, files gone, problem solved!

Report •

August 10, 2012 at 22:34:50
Thanks for the explanation.


Report •
Related Solutions

Ask Question