Trying to get Net Use to work

Dell / Dell dxg061
April 24, 2009 at 15:22:48
Specs: Microsoft Windows XP Professional, 1.862 GHz / 2045 MB
I am trying to install some GPS software off the disk supplied but it can not find my "C" drive.

I click on "start" and "explore" and I find

3 1/2 Floppy (A
The GPS CD in (D
DVD-RW Drive (E
BackUp Drive (f
Main Drive (I

I have an external Hard drive F with 316GB free on 465 GB and
Main Drive I with 55GB Free on 149GB

I got this answer from Garmin but I can't make it work. Perhaps I am using a period at the end of my comouter name or some other step I am missing?

I got this instruction from Garmin but I still may not be getting the steps correctly:

You can try this. It uses a Windows command called Net Use. It allows you to map a virtual drive to a specific folder on a computer.

How to use it:

Create a new folder and give it a name. For example Monkeys
Get the name of your computer. Right click on My Computer/Computer, select Properties, select the Computer Name tab.
Open a command prompt by going to the Start menu, selecting Run then entering cmd. For Vista, just type cmd.
Type net use desired_drive_letter: \\computername\drive_the_folder_is_on$\folder_name


net use C: \\OCC20148\C$\monkeys created a C drive on my computer using the Monkeys folder I created.

Run the Trip and waypoint manager disk again.

My silly questions include:

Where should I create the "Garmin" folder?

I have a computer name. something with numbers and codes so I tried to cut, copy and paste the name after the black box opened

I found my "Garmin" folder which has this address:

I:\Documents and Settings\Administrator\My Documents\Garmin

So, I go to CMD, the little black box opens and shows:

I\Documents and Setting\Administrator

So I tried this:

I\Documents and Settings \ Administrator \ C:\\My Computers name\ OCC20148\C$\Garmin

Then I hit the 'enter' key

Then I put in the Garmin CD and when I run it, I get the same problem.

SO, what step did I miss in this process.

If you can I need really K.S.S.S.++ instructions! Thanks!!!

If there is anyway to show screen shots I can follow that would help too.

Thanks a lot!

See More: Trying to get Net Use to work

Report •

April 24, 2009 at 16:22:37
If I understand you correctly, Windows is installed on your I: drive. If this the case, try this:

net use c: \\YourComputerName\i$

The above will create a second drive letter (C:) for your I: drive so you'll literally have a C: drive that points to your I: drive.

Since the GPS software is insisting upon installing on the C: drive, you'll probably have to reconnect the C: drive every time you want to use the program. If you find this to be true, you can use the following modified net use command:

net use c: \\YourComputerName\i$ /persistent:yes

This will cause the C: drive to be connected automatically every time you logon to Windows.

-- kptech

Report •

April 25, 2009 at 11:32:05
Rats, still no luck am I typing it incorrectly?

This is what I tried to follow:

I:\\Documents and Settings\Administrator>net use C: \\Flintlock-1776\C$\GarminGPS

All I get is network name can not be found.

Sorry I am so dense but I can't figure this out. Your help is appreciated.

Report •

April 25, 2009 at 12:06:40
When you "net use C: ...", you are creating the C: drive. You are trying to use the share name (c$) of a non-existent drive. -- You haven't created it yet. If I understood you correctly, the GarminGPS folder is actually on the I: drive. If so, you need to use the command like this:

I:\\Documents and Settings\Administrator>net use C: \\Flintlock-1776\I$\GarminGPS

This will create a C: drive pointing to I:\GarminGPS
In other words, when you change to the C: drive and type:
dir <enter>
You will see the contents of the I:\GarminGPS folder.

-- kptech

Report •

Related Solutions

April 25, 2009 at 12:39:43
FYI, next time you install Windows remove all USB drives including flash drives and card readers.

If you want things to be right you may need to re-install Windows.

Report •

Ask Question