taskmgr.exe - Application Error (0xc000012d)

March 8, 2011 at 14:38:32
Specs: Windows XP, 149 GB / 10.06 GB free space
Hi, I often get this error message;

taskmgr.exe – Application Error
The application failed to initialize properly (0xc000012d). Click on OK to terminate the application.

and then have to reboot. I also got the following errors today;

[Skype] ipoint.exe - Application Error The exception unknown software exception (0xe06d7363) occurred in the application at location 0x7c812afb.
[Skype] Application Error Exception EInvalidOperation in module Skype.exe at 0005B008. Cancas does not allow drawing.
[Photoshop] Could not save preferences because of a disk error.
[Photoshop?] The application failed to initialize properly (0x000012d). Click on OK to terminate the application.
[Firefox?] Thread creation error: Not enough quota is available to process this command.
[?] Ending program: Device IO Notification Manager ...

I recently removed a lot of stuff trying to do a clean reinstall for Firefox, and am worried I've trashed something useful by mistake, or have a trojan/virus. Or possibly my copy of Windows is too old? I know my hard drive is chockablock full to bursting point, but my external drive is currently being repaired...

I managed to patch the Firefox problem by creating a new Profile, but tried to update QuickTime and got these;

The feature you are trying to use is on a network resource that is unavailable.
Click OK to try again, or enter an alternate path to a folder containing the installation package ‘QuickTime.msi’ in the box below.

The path ‘C:/Documents and Settings/User/Local Settings/Application Data/Apple/Apple Software Update/QuickTime.msi’ cannot be found. Verify that you have access to this location and try again, or try to find the installation package ‘QuickTime.msi’ in a folder from which you can install the product QuickTime.

Can't find QuickTime.msi


Thanks for your time.

Merryn


See More: taskmgr.exe - Application Error (0xc000012d)

Report •


#1
March 8, 2011 at 20:19:36
I suggest you download Ccleaner Slim and run the cleaner module to free up more space. Then run defrag on the hard drive.

Get Ccleaner Slim at the link below.

http://www.piriform.com/ccleaner/bu...

Ipointe.exe is software for a Microsoft Intellimouse. Maybe you installed the wrong version for your mouse.

Most of the other stuff sounds like you should just uninstall and reinstall those programs.


Report •

#2
March 9, 2011 at 03:42:22
I would agree with this, ccleaner is a really good tool.

but also do disk cleanup - start>programs>accessories>system tools.


Report •

#3
March 11, 2011 at 08:00:03
Hi thanks for your replies. Had already tried all those things including CCleaner and reinstalling the programs, unfortunately to no avail. My main problem at the moment is that I have no access to QuickTime and can't uninstall it.

Also got the following error messages and problems last night:

javaw.exe – Bad Image
The application or DLL C:\WINDOWS\system32\d3d9.dll is not a valid Windows image. Please check this against your installation diskette.

same message re: C:\ProgramFiles\Java\jre6\bin\zip.dll

Tabs & boxes stopped displaying words In Firefox, Word and Start menu.


Report •

Related Solutions


Ask Question