Stuck on Black screen after loading

Dell /
April 28, 2010 at 09:36:43
Specs: Windows XP SP3, Pentium D
I just recently went into Safe Mode to remove
the XP INTERNET SECURITY VIRUS. Once i
restarted the computer to reboot normally,
after the loading screen it foes to black screen
and is stuck there. I cant do anything from
there. Restarting and pressing f2 and f12 do
absolutely nothing nor does hitting f8 doing
anything. I am totally stuck and cant seem to
boot into windows or get into any other bios
screen or boot from cd. Any suggestions?

See More: Stuck on Black screen after loading

Report •

#1
April 28, 2010 at 13:07:58
You have to do the F2 before the Windows Screen comes up.

Report •

#2
April 28, 2010 at 13:19:42
in this black screen do you have a flashing cursor in the upper left corner of the screen?

Report •

#3
April 28, 2010 at 13:47:45
the black _ cursor is there for 3 or 4 blinks and then disappears.


f2? Doesnt make the OS boot.


Report •

Related Solutions

#4
April 28, 2010 at 14:25:27
I think he meant F2 to get into the BIOS but you have to press it right when the computer boots. There may be a problem with the keyboard if he is seeing the POST screen but F2 does not get him in the BIOS.

He also said "after the loading screen" which I am assuming is the Windows Splash screen but he could mean the POST screen. We need more to go on of course. Hopefully he will post with a more detailed reply.


Report •

#5
April 28, 2010 at 14:41:59
I can get my f2 and f8 to work. Booting last good confuguration
does nothing = Black Screen.

I i try to boot in safe mode. The .dll's start to load and half way
through the screen, it freezes. Still cant load windows in safe
mode.


Report •

#6
April 28, 2010 at 15:08:13
You need to do a repair install of xp. Apparently when the virus was removed it took out system files as well.

Google xp repair install for the how to.

This repair keeps your data/programs but refreshes the system. Depending on service pack level of the cd you will have to spend the time updating to the latest patches and service pack.


Report •

#7
April 28, 2010 at 15:14:13
Its SP3! The virus was never removed. I went into SAFE MODE
to install the proper software and upon restart, the system has
given me the black screen. So not eactly sure how any files were
moved. But I will attempt an XP repair. I am assuming i should
just boot from cdrom and do a windows xp repair.

Report •

Ask Question