stuck in logon loop

Compaq / I dunno
January 15, 2009 at 16:13:27
Specs: XP, P4 2.4 1GB
I recently had some virus\spyware problems so I ran a number of scans and now when I boot, it goes to the logon screen, and when I click on my name, it starts to logon, then immediately logs off again and I'm back to the logon screen.
I have tried in safe mode where I have my user name and the Admin user name and it does the same thing there as well.
I have researched the problem online and have found that it could be the result of the BlazeFind malware. I have tried the fixes that I have found online but none have worked.
I tried booting from the cd and going to Recovery Console where I then tried the "copy userinit.exe wsaupdater.exe" trick. This didn't work and I got the following message - 'the system cannot find the file specified'.
I tried regsvr32 /u "%Systemroot%\System32\omniband.dll" in Recovery console which didn't work - it actually said to do it by clicking Start, Run, CMD but I tried it from Recovery Console.
I have tried all the F8 mode, last known good etc.
I have tried a repair install of XP.
None of these have worked.

Does anybody have any other ideas?
Thanks in advance!

See More: stuck in logon loop

Report •

January 15, 2009 at 16:33:30
What happens when you try to do a repair install of XP ?

Report •

January 16, 2009 at 05:11:10
Logs off before fully logged on-
Response Number 2 looks like a fix.

Report •

January 17, 2009 at 15:24:26
When I do a repair install, it does the exact same thing when its' finished....I try to logon and it immediatley logs off.

I have tried the fix from response number 2 but I get this .. 'the system cannot find the file specified'

I have also tried recovery console chkdsk /r

thanks for your replies!

Report •

Related Solutions

January 19, 2009 at 07:23:58
Try this one:

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

January 19, 2009 at 07:30:21
Thanks for your replies.

I managed to get this fixed by copying the unerinit.exe file from the XP cd to the system32 directory from recovery console.
I rebooted and was back in action.

Thanks for your help!

Report •

Ask Question