still cant burn cd

Hewlett-packard / Pl397aa-abg t740a
December 10, 2010 at 17:57:11
Specs: Microsoft Windows XP Home Edition, 2.932 GHz / 1535 MB
Hope someone can help
For some reason i cant Burn anything onto a cd now. Be it music or images.

Burning to DvD works fine

Using record now 7 or Windows Media Player wont work.
I am using Sony cd-r disc's

This error appears when i try to burn from Record Now 7

Sense: 04 ASC: 09 ASCQ: 00 (Command 2A)


i did a re-format 2 months ago and everything works fine. all drivers updated. and this is the first time i have tried to burn something onto cd. It used to work fine and the discs used to work as well. Have tried slowing burning down.

CD/DVD Model


Any Ideas Thanks

See More: still cant burn cd

Report •

December 10, 2010 at 20:14:12
I would suspect that one of the lenses in your writer has failed... I may be wrong but!
Time for a new unit I would think.

Report •

December 10, 2010 at 21:36:12
I suspect a hardware problem as well, but try different burning software just to be sure.

New burners are about $20 at

Report •

December 12, 2010 at 18:59:26
New writer installed. All better now. Thanks for help guys.

Report •

Related Solutions

December 12, 2010 at 19:13:46
I doubt I would have thought of that so thx for the feedback.

We all live on a ball.

Report •

Ask Question