SP2 Install Fails

Microsoft Windows xp home edition sp2b
August 13, 2009 at 11:54:51
Specs: Windows XP
When I install windows XP Service Pack 2 my system won't boot any more. Does anyone know of this problem and what to do?

See More: SP2 Install Fails

Report •

August 13, 2009 at 12:16:24
More of an indication your system was corrupt or having issues pre sp2.

First step is to go into Recovery Console and run the utilities fixboot and fixmbr.

It is advisable when doing an update or install to do the following.

1. run chkdsk /f
2. run disk cleanup and defrag the drive
3. make sure your system is virus and malware free
4. create a restore point pre software install/update

Then do your update.

Report •

August 13, 2009 at 12:16:32
Since you didn't provide enough info for us to figure out the likely culprit the best we can do is to refer you to the link below for a walk thru the Common Issues with XP SP2.



Report •

August 24, 2009 at 14:32:15
Yess, that was a little "lean" on details. Here's what happened. My wife tried to load iTuins on the system and it wouldn't boot after that. Just asked if we wanted to beet safe mode etc. I tried to go back to a restore point, but couldn't find one. I reformatted and reloaded the Win XP Home eddition that came with the computer and reloaded the software. I tried to load an antivirus and it said I need SP2. I loaded SP2 and the system wouldn't boot again, like after iTuins. This time I had a set point and I restored it without I SP2. It was fine, but I still needed SP2. I thought maybe I was supposed to let the system push service packs in order . I turned on Auto Update and it recommended SP2 also, but I thought it was a different one, one especially for Home (not Professional). After the recommended update loaded, it wouldn't boot any more (same as before). I restored it again. I have a version of XP Professional so I thought I would try to load it. It asked if I wanted to do and "Upfrade". I said yes. It proceded to upgrade, but again wouldn't boot. This time it wiped out the restore points, and now it has another version (prefessional" it wasnts to boot to, but always crashes, unless I intervene and tell it to go to the Home Version. Now I can't "Undo" the upgrade, install SP2, load iTunes, or restore. I'm looking at reloading software again!

Report •

Related Solutions

Ask Question