sound goes quiet randomly

February 27, 2012 at 11:54:55
Specs: Windows XP
Hello, i've been experiencing this kind of malfunction for about 2-3 months now, and it doesn't seem to getting any better. So my problem is:
Whatever I do, the master sound level on my pc goes quiet for a while, then getting louder to the original again. Be it a game, or simply listening to music, on YT, or Winamp. This happens total randomly, and the duration of that malfunction is random as well. I refreshed my sound drivers, and codecs [Realtek AC'97 + HD Audio Driver] to see if it does anything, but the problem still occurs.

The soundcard is integrated on an MSI P35 Neo motherboard, and a Creative Inspire 5.1 system is plugged on it. The system is WinXP /refreshed automatically/


See More: sound goes quiet randomly

Report •


#1
February 27, 2012 at 12:25:04
Have you tested your Creative system on another device such as an iPod or radio to verify the problem lies with your computer?

Report •

#2
February 27, 2012 at 15:00:16
Not yet, didn't tought about that kind of method, but i'll check. Thanks for the tip :)

Report •

#3
February 27, 2012 at 15:16:53
You're welcome. Post back and let us know what you find out.

Report •

Related Solutions

#4
February 29, 2012 at 11:14:03
Seems like there is no flaw in the Creative 5.1. I plugged it to a Philips mini-hifi, and it was turned on all day long on tuner, since feb.27. The aforementioned problem didn't show up with it. So i guess the problem still lies in my pc.

Report •

#5
March 1, 2012 at 17:16:45
You say you refreshed your drivers, what exactly did you do? You might try going to the motherboards website and see if they newer drivers you could install.

Can you think of anything that changed in your system around the time this started happeneing such as installing new software or adding hardware?


Report •

#6
April 27, 2012 at 14:46:36
I didn't change anything in the system, but about the softwares... well, it could be anything. I tried to refresh the drivers for the motherboard and the integrated soundcard (yup, from their official site), but that didn't change anything. Is it possible, that my current windows installation is getting old, and because of that, some kind of hidden problem with it causes the sudden volume drops?

Report •


Ask Question