Some websites won't open on new pc

May 6, 2009 at 20:52:54
Specs: xp pro, na
I have a strange issue where my new laptop doesn't open certain websites that I commonly use on other computers. An example of this is When I attempt to navigate to this site I get the standard "The page cannot be displayed" error (the same error you would get if you had no internet connection.)

The above happens when I use IE 6.0.

I then downloaded Firefox 3.0.9 and this websites partially opens and then freezes before all the content displays.

Next when I go into safe mode with networking this website opens up and displays perfectly in both browsers.

This tells me that something is running on my machine (when not in safe mode) that is causing the browsers not to handle some kind of content on and similar websites correctly, but for the life of me I can't figure out what it is that is responsible. I tried disabling my firewall, anti-spyware, pop-up blocker and all IE add-ons and still get the same result when not in safe mode.

It appears that and some of the other sites that I can't open run java.

Does anyone have any advice where I should be looking?

Thanks in advance.

See More: Some websites wont open on new pc

Report •

May 6, 2009 at 21:01:14
Someone came here with a problem like that a few months back and it ended up being the nVidia firewall that was installed on his computer.

WinSimple Software
CompTIA A+ Certified

Report •

May 6, 2009 at 21:22:29
I don't see that I have the nVidia firewall installed anywhere. I am currently using the free Online Armor firewall, but when I turn it off in normal windows mode I still see the issue.

Ironically is one of the sites I can't open due to this problem.

Report •

May 6, 2009 at 21:25:41
Well the guy that had this problem had to completely remove the firewall from his system. Disabling it wasn't good enough.

Do you use any Norton products?

WinSimple Software
CompTIA A+ Certified

Report •

Related Solutions

May 6, 2009 at 21:31:26
I'll try to uninstall my firewall and see what happens. Although I am running this same firewall version on another machine and don't see this issue there.


Report •

May 6, 2009 at 21:38:31
Forgot to mention, I am not running any Norton products.

I uninstalled the firewall, restarted windows and still see the issue.

Report •

May 6, 2009 at 22:17:53
I think I have resolved the issue but I'm not 100% sure what the fix was. Here's what I did.

1.) Uninstalled Online Armor firewall
2.) reboot windows

at this point the issue was NOT fixed.

3.) Uninstalled PC Tools Threatfire Spyware Monitor

test and again issue was NOT fixed

4.) Resinstalled Online Armor firewall
5.) Reboot

Issue is now resolved.

I'm assuming it was Threatfire that was causing the issue and the pc just needed to be rebooted after the uninstall.

Report •

May 7, 2009 at 04:48:52
Being that it is a new computer. Java may not be installed or it may have installed improperly when first installed.

Open task manager and look for the java process..

jqs.exe and end the process.
Then remove the java runtime update from your computer using the add/remove program in control panel.
then download it and install it and leave the page open for verification purposes.

Change Is Good

Report •

May 7, 2009 at 05:05:33
Not sure if this is helpful, because there are many page cannot be displayed at M$.
This is related to XP Pro only ---
You cannot browse the Internet, renew the IP lease, or start the DHCP Client service in Microsoft Windows XP Professional

Report •

May 7, 2009 at 09:03:24
When you said
"This tells me that something is running on my machine (when not in safe mode)", that sounds like you may need Process Explorer application to see whats really running.

Getting information off the Internet is like taking a drink from a fire hydrant.

~Mitchell Kapor ~

Report •

May 7, 2009 at 09:20:13
The websites mentioned above started working whenever I uninstalled Threatfire and restarted. I assume that was causing the issue.

I'm also running another pc with Online Armor firewall and never installed threatfire on that machine and never had any issues there, which even leads me to believe more so that Threatfire is the delta.

As for the java, I installed the latest JRE a couple months ago to see if it would fix this problem and it did not. Also, when I said the laptop was new, I should have clarified - its not brand new, I just started using it. I got it as a work laptop but its probably a couple years old. It was re-imaged, however, when I acquired it.

Thanks all for the input.

Report •

Ask Question