shell32.dll could not be accessed while reins

Dell Inspiron mini 10v netbook customiza...
June 18, 2011 at 15:11:57
Specs: Windows XP, intel atom 1.66ghz/1G ram
Started after an update to comp, msgina.dll will not load user interface I tried restoring the system as per directions online, nothin happened...I had previously deleted my restor partition by accident while trying to restore my os last tht wont I decided screw it I'll reinstall the os thought i knew how to do that, and now the error code 2 is coming up and saying shell32.dll could not be accessed/found....this code shows up when I'm right about to install the OS, while the first one is when I boot up to HDD....anyway my comp is A Dell inspirion mini 1012 1G ram, intel atom 1.66ghz....

See More: shell32.dll could not be accessed while reins

Report •

June 18, 2011 at 16:08:01
You know you don't have to reinstall the OS while your computer is booted up. Simply turn on your computer, put the CD in, and shut down. Then turn on and at the BIOS screen (the first screen before the XP loading screen), then press F12. A list should appear with the bootable devices. Choose CD-Drive and off you go!

Ask and Answer. The way of learning.

Dell Dimension 8300
Intel Pentium 4 HT @ 3.20 GHz
Nvidia Geforce FX5200

Report •

June 20, 2011 at 15:53:37
That is exactly what Ive tried many times same problem, thanks tho

Report •

July 12, 2011 at 22:17:50
The above "answer" is completely useless and registry cleaners are among the most trouble causing programs one can find. I suspect the above to be from a forum spammer in order to sell his useless software. I would avoid it like the plague.

"Doin' right ain't got no end." Cap'n Red Legs

Report •
Related Solutions

Ask Question