screen on the internet

Dell / Latitude d520...
July 4, 2010 at 10:00:41
Specs: Windows xp, 4
hi can you please help my partner has donesomething to him laptop but he doesn't no how to put it back right, he went into his themes and changed a few things but now when he uses the Internet all the pages are white with blue writing and things seem to be missing off the screen like pictures and boxes( when he logs into his bank under where he puts his login details in there should be a box to click saying login but its not there he just has to move the mouse around till he finds it )he is on widows xp could any one please tell me how to put it back rights thanks


See More: screen on the internet

Report •

#1
July 4, 2010 at 10:46:44
First thing to try is tell him to do a System Restore to a date before he messed it up.

Report •

#2
July 4, 2010 at 10:52:49
thanks for getting back, he has tried that and no good, he said he was in themes and then he clicked high contrast if thats any help

Report •

#3
July 4, 2010 at 10:57:38
Try going back into theme and pick the windows default. Just undo what you did.

Report •

Related Solutions

#4
July 4, 2010 at 11:28:25
sorry to sound thick but he cant remember what he did after he went to high contrast !

Report •

#5
July 4, 2010 at 11:55:24
Katie, He probably checkmarked "Use High Contrast" in the Accessibility Options>Display tab which could be causing his problem, Go into the Control Panel, click on the Accessibility Options to open it, under the Display tab uncheck "Use High Contrast", click Apply/OK.

Tufenuf


Report •

Ask Question