same problem after reinstallation

Dell Dimension e521 desktop customizable
February 6, 2010 at 08:01:42
Specs: Windows XP, amd sempron3400+1.80Ghz/1gig
Hi everyone
This is in relation to my question posted earlier and was told to visit the following site to fix it

http://en.kioskea.net/faq/sujet-159...


All of the recommened solutions were already done and in place only that i was not able to download any spyware program.

Today, however i did another Windows Xp Home Edition reinstallation using the XP cd that came with my machine only to find that i still cant download any .exe file from the internet.

Also today i tried to run Microsoft Office 2007 and was told i need to get Windows Installer 3.1, this also fail to download.

All the .exe files are not valid windows32 application.

I am not having too much problem when using a cd for installation.

help me someone

I am stuck

punk

Knowledge not shared is always USED-LESS.


See More: same problem after reinstallation

Report •


#1
February 6, 2010 at 08:35:16
Try booting into Safe Mode with networking and then try to download the installer.

Sounds like your computer may not be clean.


Report •

#2
February 6, 2010 at 10:28:47
What same problem after reinstallation are you talking about? If you are serious about getting help, do yourself a favor and stick with your original post here.

http://www.computing.net/answers/wi...

i_Xp/Vista/W7User


Report •

#3
February 6, 2010 at 22:29:54
It sounds like you have a downloading problem, not a running problem.
Try checking your security settings in Internet Explorer and see if they are set too high, they may be preventing you from downloading.
Second, get a good AntiVirus/AntiMalware program on the machine FAST AND make sure it is updated.

Report •

Related Solutions

#4
February 9, 2010 at 12:13:07
I tried booting into Safe Mode with networking only to find that i cannot access the internet in safe mode. When I clicked on my ISP icon on the desktop nothing happens and concerning what Othehill mentioned that my computer may not be clean, during the reinstallation I delete the old partition of the operating system and then created a new partition.
Is that ok or is there something missing?

...and concerning Fingers advise - to me it looked more like a downloading problem rather than a running problem because i do not have problem surfing the net or checking mails etc. Just ...exe invalid win32 application
Btw I am using Nod32 updated last on Feb 9th 2008 also I tried Adaware - picks up nothing
Security setting is at medium
Anymore advise will be appreciated.

thanks for help so far

punk

Knowledge not shared is always USED-LESS.


Report •

#5
February 21, 2010 at 16:20:48
ok everyone
I managed a step further after reading up on some threads.

Firstly, I am able to download from the internet by using download accelerator plus (which I installed on my pc using a flash drive).

Secondly, I have upgraded to SP3 (using a flash)

Thirdly I have upgraded to IE7 which was downloaded through DAP.

Now I am trying to upgrade to IE8 but the downloaded files run up to a point where it says "iedvtool.dll File is corrupt",
also i managed to download iTunes9 but when I clicked for the installation to start nothing happens.
Can someone say why certain downloaded installation would not go through?

thanks in advance
punk

Knowledge not shared is always USED-LESS.


Report •


Ask Question