Safemode and Pointsec Issue

Dell / Latitude d830
February 23, 2009 at 23:19:07
Specs: Windows XP with SP2, 2.2GH/1GB
I'm coming to as last resort because of how helpful it's been to me in the past.

I have a major issue that needs some expert advice please.

My work laptop is a DELL Latitude D830 running XP and following a company inititive last year, the PointSec encryption package was rolled out to all PC's.

My problem began after I ran the MSCONFIG utility and checked the /SAFEMODE option within the BOOT.INI tab. I did this to permanently remove the registry entries for a particular program using Add Remove Programs in safemode.

I rebooted the machine following this and to my disbelief, the PC won't would not accept my login in safemode and has now hung.

Following numerous reboots, #1: the machine isn't going back to windows (to enable me to undo the BOOT.INI modification) and #2: isn't allowing me to login into it and allow safemode to continue booting.

At work, I've spoken to many field crews and it seems the issue has never before been encountered and a full restore is eminent.

The only other option, is that I wait for an international field crew to issue me with a CD to be run and effectively unintall PointSec (effectively decryting the data on the hard disc). We will then take the physical drive out of the laptop and transfer the data to a external backup drive. Follwoing this, the PC will have to be rebuilt.

My back is to the wall at the moment and data loss is not an option... if anyone can help, i'd be very greatful.


See More: Safemode and Pointsec Issue

Report •

February 24, 2009 at 06:52:52
Which login is failing?

If it is windows then the pointsec encryption that is being used is only for data and this has nothing to do with your problem and any IT tech should know how to get around the issue.

If pointsec log in is the issue then you have a major problem...there is no fix for getting around that login except by the original encryption code ID installation CD or some very high end hacking program....that is why the companies put it on there to begin with.

By the way...your attempt to remove anything through safemode without releasing the encryption is what locked it down...safemode is deemed a threat as it shuts down certain logs and tracing applications and the program says it is an unauthorized attempt at theft.

The encryption program has to be unlocked first before anything can be removed through are allowed to remove through regular means as the log tracks your attempts but to try from safemode to hide your actions doesn't you have some explaining to do as to what you installed and tried to remove all traces there after.

Change Is Good

Report •
Related Solutions

Ask Question