replaced hdd /dissassembly prohibited

Emachines Etower 633id intel celeron 633...
November 23, 2009 at 14:49:37
Specs: Windows xp
changged hard drive in e tower 633id worked fine installed updates 4 windows xp on reboot screen flashed dissassembly prohibted system now locked on white emachine logo screen please help !!!! nongeek thanks

See More: replaced hdd /dissassembly prohibited

Report •


#1
November 23, 2009 at 15:26:54
Was the hard disk added as an additonal drive, or was it to replace the hard drive already in there
Also
If it did replace the existing hard disk, was windows already on the new one or did you perform a "clean install"?

Report •

#2
November 23, 2009 at 15:38:33
What exactly does the error say? Does it say "Decompilation or Disassembly Prohibited"?

-Ryan Adams

Free Computer Tips and more:http://RyanTAdams.com
Paid Tech Support: Black Diamond


Report •

#3
November 23, 2009 at 16:56:28
yes decompilation or disassembly prohibited thni it locks i put the oem one back and now it did same thing both the HDDs had XP on them

Report •

Related Solutions

#4
November 23, 2009 at 17:25:40
also i can reinstal xp clean if i can get it to unlock The long story pc is old forgot password so changed hdd instaled xp clean new worked fine on a restart flashed decompilation or disassembly prohibited now locked esc f1 f4 f12 ect.do nothing nongeekgearhead

Report •

#5
November 23, 2009 at 19:08:21
You have an older machine which uses EDO memory. I've seen this when one of the memory modules or one of the slots goes bad. If you have more than one RAM stick, try removing all but one. If it still doesndoesn't start, move it through to each ram slot, retrying each time. If it still won't work, try moving the other ram stick through all the slots, retrying each time. Does any combination work?

-Ryan Adams

Free Computer Tips and more:http://RyanTAdams.com
Paid Tech Support: Black Diamond


Report •

#6
November 23, 2009 at 19:44:19
thanks will try tomorow late here in michigan got to work 4 am will poast what and if works nongeekgearhead thanks

Report •

#7
November 24, 2009 at 05:52:33
Not sure if this might be your problem. On some cases there is a micro-switch that monitors the case cover and if cover is removed it sets a flag in the cmos/bios. If this is the problem you will have to enter the bios and reset the flag.

Report •

#8
November 24, 2009 at 10:16:39
i checked that. no switch on case i think there is lock in the bios but i cant start cmos/bios keys do nothing if i turn on off on off on off on ....some time esc. will beep 1 time then go to cmos if time is wrong i reset to my time it will boot and works great. slow but works until u turn off or restart ....locked again??????someone knows please help thanks for your support

Report •

#9
November 24, 2009 at 12:00:47
If you are able to get it to boot at all, you should try booting to a MemTest86+ CD (free program, google search it).

Since you are also having time issues, you may want to check and/or replace the small battery on the motherboard.

-Ryan Adams

Free Computer Tips and more:http://RyanTAdams.com
Paid Tech Support: Black Diamond


Report •

#10
November 24, 2009 at 12:31:25
battery is good 3.26v i took it out to reset cmos time

Report •


Ask Question