reinstalled xp no sound

Hewlett-packard Pavilion a250n desktop
June 11, 2010 at 03:11:04
Specs: Windows XP SP 3
So I reinstalled XP on my computer I have no sound
I've tried downloading the the sound driver from the the products website I'll try posting some details
I downloaded Hwinfo and under audio it says
Audio Adapter: nVIDIA MCP51 - High Definition Audio Controller
High Definition Audio Codec: RealTek ALC888

See More: reinstalled xp no sound

Report •


#1
June 11, 2010 at 03:28:16
Hi there,

you can try downloading drivers the link below

http://www.brothersoft.com/realtek-...

once link opened scroll down and select external mirror 1 and download and then install the drivers.

Best of luck

Imran Khan
http://www.laptop-accessories4u.co.uk

Imran Khan From London


Report •

#2
June 11, 2010 at 03:42:21
Alright so I downloaded it the US mirror
It installed and I restarted my computer unfortunately I still can't hear any sound
Thank you very much for the sound is there anything else I can do?

Report •

#3
June 11, 2010 at 03:52:01
Also I can dxdiag in the cmd
It said No sound card was found. If one is expected, you should install a sound driver provided by the hardware manufacturer.

Report •

Related Solutions

#4
June 11, 2010 at 09:17:05
... hi "Firstlove"

... please try as #Respones Number 1 suggests at this post click here

.


.

... Posting is provided "AS IS" with no warranties
http://img402.imageshack.us/img402/...
Grrrr... ...im


Report •

#5
June 11, 2010 at 10:52:33
So after I ran devmgmt.msc Audio device on high definition audio bus
When I ran mmsys.cpl all it says is no audio device and I can't click on anything
When I ran the sound test from sysspec all I get it beeps from the computer also it says no sound card detected

Report •

#6
June 11, 2010 at 11:18:24
"...I can't click on anything..."

... are you sure that you can'nt "toggle" to another device?

... after "mmsys.cpl" Audio (tab) then under "Sound playback" Default device: click the box and see if you can toggle to another device.

... the one for your product id spec click > Pavilion a250n audio driver


.

... Posting is provided "AS IS" with no warranties
http://img402.imageshack.us/img402/...
Grrrr... ...im


Report •

#7
June 11, 2010 at 11:23:17
Yeah after I click on audio playback I can't toggle anything at all

Report •

#8
June 11, 2010 at 11:39:20
... just to confirm please click here as its "Sound playback"

... also the blue link prior for "Pavilion a250n audio driver" to download/install if its the correct model.

.

... Posting is provided "AS IS" with no warranties
http://img402.imageshack.us/img402/...
Grrrr... ...im


Report •

#9
June 11, 2010 at 13:45:39
Yep I tried again and it says no playback devices
Also I tried downloading the driver update and still no luck
Thank you very much for the continued help

Report •

#10
June 11, 2010 at 22:48:32
... try this one says it caters for ALC888 by server 1 or server 2.

.

... Posting is provided "AS IS" with no warranties
http://img402.imageshack.us/img402/...
Grrrr... ...im


Report •


Ask Question