Registry error then mystery password

August 8, 2011 at 18:50:34
Specs: Windows Vista
Help! I have an XP laptop. It started with an error that told me the registry could not load the hive file. I went onto MS website and found a set of instructions telling me how to get into Recovery Console and a whole list of files to tell it to copy. It could not copy copy c:\windows\system32\config\software c:\windows\tmp\software.bak. So I tried another website that told me to run chkdsk through RC. I did that, which still didn't work. But now when I try to go into RC again, it tells me that administrator password is invalid. There wasn't an administrator password before I ran chkdsk. There is info on this hard drive I desperately need to save. Please help.

See More: Registry error then mystery password

Report •

August 8, 2011 at 19:13:16
Better to re-read that ms web page carefully. If you can't get the files to go back then there is a repair listed as last choice.

If you are afraid of data loss then use a live linux cd to get data off to some remote storage.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.

Report •

August 9, 2011 at 17:02:09
Often when registry entry errors are reported it is due to RAM problems. Try removing the RAM and cleaning the edge connectors with a pencil eraser, then pop the RAM sticks in and out a few times to clear any oxide off the sockets themselves.

If necessary you can download a free RAM checker to run on either floppy or CD.

The above are for the original fault. I can't comment on the password issue that arrived after your further intervention.

Always pop back and let us know the outcome - thanks

Report •
Related Solutions

Ask Question