Recovery partition not responding

Hewlett-packard / Pavilion xt983
February 14, 2009 at 20:24:30
Specs: Windows XP, Athlon 1.4GHz 512 RAM
Recovery partition will not work when pressing F10. I was able to copy the partition over to another drive that is much larger. 100gig compared to 40. It will not respond when pressing F10 during boot. It just continues until it says "Missing Operating System." What command is initiated when pressing the F10 key? It did work at one time. Please help
Jacksonville, FL

See More: Recovery partition not responding

Report •

February 15, 2009 at 05:39:12
What do you mean by "Recovery Partition?" Normally a recovery partition is hidden and not accessible from Windows...which means you can't "copy" it.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

February 15, 2009 at 10:02:32
I removed the hidden partitiob using a partition editor. I can view all of the folders. I did this after the F10 function wouldn't work anymore. I was trying to figure out how pressing the F10 key would cause the hidden partition to respond. Does the command work thru the bios? The partition editor that I used when loaded would show both of the partitions before I removed the H attribute from the hidden partition. The hidden partition is a little more then 4 gigs in size and is 32 bits. The rest is NTFS. I copied the hidden partition over to another drive that was larger and is a known good drive. Keep in mind now that the F10 function worked on the original drive before I made the copy and on the new drive that I copied to. What would happen is that when I pressed the F10 key and ran the recovery, after reboot, it would say something different each time I re-ran the recovery. The first time, it said that it couldn't find the command file in such-and-such directory. So I re-ran the recovery and next time it said missing operating system. I tried it one more time and then it said "Missing NTLDR". I then performed a drive scan and found that there were some bad sectors on it. So, I copied the hidden partition to the new drive and ran the recovery again pressing the F10 key. It reinstalled the software but I still got the same message. I decided to run it one more time but it wouldn't work when pressing the F10 key anymore. It would just start beeping at me as I pressed the key. When I stopped, it would continue to try and search for and OS but would then say that the OS is missing. That is when I removed the H attribute from the partition on the new drive so that I could browse the files on the drive. I was trying to find if there was a boot file that responded to the F10 key but I wasn't sure what the file would be. I know that this is a long post but I am trying to be as detailed as I can so that you know where I stand.
Here are the folders that are on the drive.

$win_nt$.~bt, $win_nt$.~ls,cmdcons,found.000(hidden),i386,minint,preload,save,system volume information(hidden).

The files that are in the root directory are boot files.I would post a snapshot of the files and folders on the drive but I don't know if I can. If you want me to email the screenshot to you then I can do that so you can see the contents of the drive.

Jacksonville, FL

Report •

February 15, 2009 at 11:08:30
Not sure whether this will help with partitions issues but maybe you shoukd try this free disk space management soft. Hope it'll help...

Report •

Related Solutions

February 15, 2009 at 19:39:30
Does anybody know if there is a way that I can manually reinstall the recovery after unhiding the partition? Does anybody know how the F10 key works?

Report •

Ask Question