Programs Fail To Launch after Power Failure

Microsoft Windows xp professional w/serv...
January 27, 2010 at 13:13:41
Specs: Windows XP
My otherwise reliable Dell 8300 has developed a problem. After a while, I cannot launch any program. I cannot even shutdown. In each case, you get the hour glass for 4-5 seconds and it just goes away. The process explorer shows the new task, but it never gets a window.

1. I have reinstalled windows XP.
2. I have cleaned the registry (Eusing).
3. I have McAfee running all the time.

Now What?

One other note. The problem began one day with a power failure. The machine rebooted OK, but has had this problem ever since.

See More: Programs Fail To Launch after Power Failure

January 27, 2010 at 13:23:47
What are you calling the "Process Explorer" ???

We need to communicate with proper terminology.

Report •

January 27, 2010 at 13:28:55
From the Microsoft Website, you can download Process Explorer v11.33 by Sysinternals -

It is an industrial strength version of the Windows Task manager that pops up when you hit CTRL ALT DEL.

Report •

January 29, 2010 at 09:50:33
(for the future, consider a UPS [Uninterruptable Power Supply] to prevent this from happening again)
I use Process Explorer but not in place of Task Manager, I prefer the option of running it along side as a separate program. Have you tried to restart these programs from within process explorer? Have you tried to reinstall any of these programs and see if that helps? Have you 'repaired' windows XP or did you do a complete install? A repair install may have made sure windows was working, but might have missed something small but important.
I hope that this gives you something to try that might help.

Report •

Related Solutions

January 29, 2010 at 09:57:50
make sure you have no disk corruption by running chkdsk /f and answering yes to the question.

Report •

January 29, 2010 at 11:15:48
Fingers -
I did do a WIndows XP repair install and it looked like it was going to work for about a day. Remember, the machine can run fine for hours without a problem. During this time, all applications run fine. Even after the problem appears, all running application continue to run just fine. I just cannot launch any new ones (or launch shutdown).

From the processor monitor, each attempt to launch creates a new task with an ID. Multiple attempts create multiple tasks. Attempts to restart takes it away briefly and then it comes back, still without a window.

I am running a lot of unrelated programs and they all run fine if launched, so I am not anxious to reinstall them.


I will try chkdsk /f.

Report •

Ask Question