Programs don't work

Fic vi13 kit built / HOME BUILT
December 3, 2009 at 18:26:00
Specs: XP Home SP3, P4 (2-Ghz Intel)/2G Ram
When I turned on my computer this evening, I find that I cannot open I.E. or O.E., I cannot open windows explorer. I cannot open control panel or anti-virus programs. Cannot open A2sqrd.

I can open Firefox and it seems to work without problem. Some programs will seem to open but not function. MS Word did open and seems to function. Solitaire and Freecell open and function.

I cannot get CDs opened. I put in XP Home disc but cannot access it to try to repair installation.

I have two HDs; C is a 40 Gig, and D is a 500 Gig.

I have not had any problems yesterday or for several months.

I did check HD power and MB cable connections.

At this point I cannot even reformat.

I am open to suggestion as to what to do.


See More: Programs dont work

Report •

December 3, 2009 at 23:52:44
Firstly run a virus scan. If you can't open antivirus program goto this address (obviously use firefox since that's the only working browser):

That's an online virus scan. It's not as effective as an antivirus program but it might find a virus or two if there are one.

Report •

December 4, 2009 at 00:16:45
"At this point I cannot even reformat."

That should be your last resort.

Can you open a run box from the start menu?

If so put the following command into the run box and hit enter
sfc /scannow

You may need your XP CD in the drive for System File Checker to complete it's task

Goin' Fishin' (Some day)

Report •

December 4, 2009 at 12:33:58
When I entered sfc/scannow the system responds that it cannot find it. I noticed that the letters in the run box appear with exaggerated slowness after I have typed them.

I tried MicroTrend, downloaded and attempted to run it. While it opened from my desktop it stopped at 38 %; twice. I did wait 15 minutes before retrying.

Report •

Related Solutions

December 4, 2009 at 14:45:45
Did you note the space between "SFC" and "/"

If you don't input the space the command is not recognized

Goin' Fishin' (Some day)

Report •

December 4, 2009 at 15:39:11
Yes, I did note the space sfc /scannow. I tried it both ways.

I have gotten it to go into setup and did an over the top reinstall of XP Home. Programs seem to function now but computer is like molassis.

I did go to MS Update and I have now run CCleaner, Eustis registry cleaner. No improvement. Windows Firewall is not accessible. I was able to get into Control Panel and checked Add/Remove but saw nothing strange.

Hard drive light is on full-time.

I have updated Avast and I am going to unplug my internet connection and run a full system scan. This should take 5-6 hours based on past experience. After MS Updates that have just started are done!

I am beginning to suspect that something is running my computer besides me.

As a sidebar, my wife says her computer is very slow as well but she has not experienced the problems I have.

Report •

Ask Question