Problems With Task Manager

Toshiba / Satellite a105
December 18, 2010 at 14:28:09
Specs: Windows XP, 1.596 GHz / 1013 MB
Problems With Task Manager
Hi, I'm on a Windows XP Home Toshiba laptop, SP3 and some problems seem to be creeping up....

If a program get stuck and I launch the task manager it doesnt run right, if I choose to close a program it closes it, but then another 15-20 task manager windows appear, and the button to close them disappears, the only way I can close them is to right click the window on the bottom of the page and close the group, that sometime works but restarts Windows Explorer...

Sometimes that wont work at all and I have to use a program called 'Kill Process' to do the job....

Also, if I'm in a folder and right click to say cut something, it will hang, and have to use the task manager to stop it, it will say 'not responding' again this restarts windows explorer, if I do this enough times it will eventually cut the folder I want and I can paste after that...

If I try the right click on anything on the desktop its even worse and even the task manager wont list the hung program, just have to reboot....

I have run SuperAntiSpyware and Malewarebytes but thats not finding anything, I did a complete malware system check guided from another site and I'm clean, I'm thinking this is a hardware/ software issue....

Any help with this is appreciated....

My System Specs

Manufacturer: Toshiba
Model: Satellite a105
CPU/Ram: 1.596 GHz / 1013 MB
Video Card: Mobile Intel(R) 945GM Express Chipset Family Mobile Intel(R) 945GM Express Chipset Family
Sound Card: Realtek High Definition Au

See More: Problems With Task Manager

Report •

December 18, 2010 at 23:46:19
Try another mouse & keyboard.

Report •

December 19, 2010 at 06:51:08
Tried that a month ago, didnt help....

Report •

December 19, 2010 at 15:41:14
Try Safe Mode & if the computer works ok in safe mode, try disabling all services and startup programs using the msconfig tool. See if you still have the issue & if OK, then start them up in sequence to troubleshoot the device or driver that is causing the issue.

Start > Run, copy & paste > MSCONFIG & hit Enter.
Click on the "Services" Tab, put a check in "Hide all Microsoft Services", then click "disable all"
Click on the "Startup" Tab, click "disable all"
Reboot and test.

Report •

Related Solutions

December 20, 2010 at 07:21:52
OK, I booted in safe mode and the problem was still there, so when I tried to disable all services and startup programs using the msconfig too, I get this message in a window-

'An access denied error was returned while attempting to change a service.You may need to log on using an admin. account to make the changes'

When I did this I first I was logged in as 'admin' and got the error, then tried to log in as myself and still got the same error, so I cant get past this error....

Report •

December 20, 2010 at 16:18:58
Googling shows printers as being a big cause of the msconfig/admin problem.

Uninstall your printer & see how it goes.

Report •

Ask Question