Problems installing Corel Print House Magic 4

September 27, 2010 at 13:18:05
Specs: Windows XP
My computer was restored because of problems. Now my computer won't accept Corel Print House Magic 4. It ran on windows XP before it was restored. When I download it, what comes up after it is finished is HKEY_LocalMachine/Software/Corel/Corel/PrinthouseRetail/40value:"configdir not found in the registry.

The program is for Windows 95 and 98

See More: Problems installing Corel Print House Magic 4

Report •

September 27, 2010 at 14:02:53
Are you logged on with an adminitrator account when you try to install it? You may also need to run it in compatability mode since it's for Win95/98.

Report •

September 27, 2010 at 14:16:50

Thank you. I will check that out.

Report •

September 27, 2010 at 15:04:06
Just what is compatability mode and where is it.

Report •

Related Solutions

September 27, 2010 at 16:58:52
Ok, well it's been a while but I'll give this a try. If someone has a better answer please chime in.

Locate the executable for that program, right click on it and create a shortcut. Now right click on that shortcut and the should be a compatability option. If not there will be a properties option, click on that there will be a compatability option in there. Anyway once you find it, click on that option and it will let you run the program in several different operating system modes. Select Windows 98 and see if it works.

Report •

September 28, 2010 at 15:12:58
THX, Thank you. I will try it.

Report •

September 29, 2010 at 14:13:20
Hello THX,

I tried it and it didn't work. I even selected 2000, NT 4.0 and 95. I am still trying it again, maybe it might take eventually.

Thank you

Report •

May 5, 2011 at 20:14:43

I love my corel photo house 3 as old as it is – although it did work for a little while after up grading my motherboard and processer – (still using XP pro sp3) it suddenly would not open any more. Sometimes I would get “SmartHeap Library Mem_bad_pointer" error or HKEY_LocalMachine/Software/Corel/corel/PrinthouseRetail/40value:”configdir not found in the refistry. I have spent days and days and days trying different things and searching the net for answers to no avail.

I now have it working. I am not sure what actually did it but I would say first of all (what I had to do in regular mode not safe mode) try shutting off your anti-virus program (I have Avast)– then try to open photo house 3 and if it works – then turn anti-virus back on. (have to do this every time)

The process leading up to the above find was the following:

I have 2 accounts in safe mode – administrator and my name – after all the other things I tried I found I could open corel house 3 in administrator but not in the account in my name in the safe mode. Some of what I did may not be necessary but here the exact process I went through.

I uninstalled the program and then went to administrator safe mode and did a custom install – only installing photo house 3 not print magic4. I left the cd in the machine and rebooted to the administrator safe mode. I then rebooted to the safe mode again, this time going to my account (not administrator) and tried to open the program and it worked. So I did a reboot to regular mode and when I tried to open photo house 3, it would not open. I then tried turning of my anti-virus and opening the program and it opened. I turned my anti-virus back on and continued to use the program. However when I close the program and tried to reopen it, it would not open until I shut the anti-virus of again.

Hope this helps – good luck!

Report •

Ask Question