problem with sound blaster Audigy 2

March 2, 2011 at 13:02:02
Specs: Windows XP
Everything works fine except diagnostics. When I open the diagnostics, the full window does not come up. There is no next button in the "welcome" screen and no "start test" button in the diagnos screen. This worked until about a month ago. All else works.

See More: problem with sound blaster Audigy 2

Report •


#1
March 2, 2011 at 13:57:30
Computer Tests - DirectX Diagnostics
http://www.mysuperpc.com/computer_a...
The most basic full system test is to run the DirectX Diagnostics utility, DXDIAG. Click on Start -> Run and enter dxdiag into prompt box. Click OK.

Report •

#2
March 2, 2011 at 14:45:59
Thanks for the rapid reply. I know the DirectX Diagnostics utility works because I have already done this and everything checks out ok. I am just puzzled why my Creative Diagnostics no longer works when everything else such as Speaker Settings, EAX Console and Sound Mixer work.

Report •

#3
March 2, 2011 at 15:33:53
Do you have a CD for sound blaster Audigy 2?
If so, put it in the drive & see if it finds Diagnostics.

Have you tried uninstalling the driver from Device Manager, rebooting & then reinstalling?


Report •

Related Solutions

#4
March 3, 2011 at 15:32:30
Thank you for your reply. I do have the sound blaster audigy 2 cd and have tried uninstalling and reinstalling from the add/remove. I also reied repair from the add/remove. I tried update driver in the device manager. Nothing helps. The diagnostics window only partially comes up. The start test button is not visable. As long as everything else works, guess I will just have to live with it. Don't know why it just stopped working when it worked for years??? Thanks again. I give up!

Report •


Ask Question