Printer-Spooler not running - error 1068

Dell Demension 2004 series
December 27, 2010 at 14:59:29
Specs: Windows XP
My printer uninstalled because the Printer Spooler is turned off. How do I turn it back on

See More: Printer-Spooler not running - error 1068

Report •

December 27, 2010 at 21:37:19
Go to Start > My Computer > C drive > Windows folder > System32 folder > Spool folder > Printers folder. Then delete the contents of the Printers folder.
Close that, then go to Start > Control Panel > Administrative Tools > Services > Scroll down to "Print Spooler" and open it. Startup type: Automatic, click on "Start", click Apply & then OK.

Report •

December 28, 2010 at 17:34:37
Thank you it's fixed.

Report •

December 28, 2010 at 17:54:40
Nice work Barbara.

Report •

Related Solutions

April 14, 2011 at 05:23:41
i tried the trick that Johnw suggested but its not working for me. apparently i wanted to add the printer so at first i received an error message: spooler is not started, now: windows cannot connect the printer.

Report •

May 4, 2011 at 21:47:55
There are several ways to resolve printer spooler error, probably because there are many variations of this error.

The error caused by faulty software can be resolved by deleting all the information found in the directory.

Thereafter, navigate to the Control Panel, click on Administrative Tools and then services icon.

Find the service labeled Print Spooler, highlight it and restart the process. If that doesn’t work, the program might be corrupted.

Click on start, then Run. Search for the document labeled services.msc, and this will trigger the opening of another window.

On this window, scroll down and click “Print Spooler”. Check its setting and turn on automatic mode.

Click Okay, and restart the machine. If you’re lucky, this might be all you have to do.

Still doesn’t work? Navigate to the Add/Remove Programs screen of the Control Panel.

Find the all the software responsible for making the printer run including the drivers, and uninstall them. Be sure to be thorough about it, or the problem may not be solved.

Download the latest copy of your printer’s software from the manufacturer and reinstall it.

for more information and help.........

Report •

May 30, 2011 at 10:41:12
I had similar problem.
Completely remove the printer software. Open control panel. Click on Administrative tools. On the next window click on Services. Window showing the services will open up. Find Printer Spooler. Double click on it and a window will open. On it set startup as Automatic and close the window. Next check if your RPC (Remote Procedure Call) is started. If not, start it the same way with startup set on automatic. Restart your computer and check again if the services have started. Reinstall the printer and the software as per manufacturer's iinstructions.
You should have no problems.

Report •

Ask Question