Print Spooler errors?

Acer / N/A
January 24, 2009 at 10:26:16
Specs: XP32 bit, X24000/ 1DDR800
Bit of a technical/CAD issue here. Until December we had a Craft Robo (100-20) vinyl cutter running off Robo Master, the software that was supplied with it. We then installed Techsoft 2D Design V2 and this week, for the first time, tried to run stuff off from 2D Design but we are getting the final confimation box ('Do you wish to print with Craft Robo'..or something similar) which then just freezes and will not respond. Subsequently we cannot cut anything out. Weird thing is, Robomaster will not print/cut any more. When we try a second time we are told that no printers are installed and that the print spooler utility is not running.

I go into Control Panel/Admin/Services and manually start the Print Spooler (it stops when I have to use task manager to close the output box when it will not respoind) and then repeat the above ad infinum. We bought the extension for 2D Design that controls the Craft Robo and it shows as a device. I can even get the Controller panel up and manually move the blade about but we cannot use it a a cutting device.

Anyone had similar troubles and found a solution? It even caused both my attached printers to disappear from the control panel, but they did come back. Brand new PC as well and I tried it on two different machine; both XP, both runnning Robo Master and 2D Design.

Sorry if this is a bit 'specific' to my work (design and technology) but I am plain out of ideas ;-(

See More: Print Spooler errors?

Report •

February 16, 2009 at 09:43:40
Sometimes services have dependencies, which means that other services have to be running for a particular service to run.

In the spooler's case, Remote Procedure Call (RPC) has to running. If you turn that service on and you still get the same problem, just double-click on RPC and check the dependencies tab and see if it needs any other services running.

Report •
Related Solutions

Ask Question