Primary HD failed - restore vs OEM?

Sony Vaio grx500 1.5ghz p4 30gb 256mb wi...
July 21, 2009 at 10:56:54
Specs: WinXP sp3
My venerable 7-year old Vaio's primary hard drive finally failed after many years of great service. It came with restore discs. In my simple thinking, I thought "gee, there are three discs, maybe it's full XP and just not a restore".

So I pull out the dead hd and make the 2nd drive the primary (changed jumpers, etc). Bios sees it, so all is well so far. This drive had all space in 2 partitions.

I popped in the restore and it says it is recreating the C and D partitions, blah blah. At the very first step of partitioning it gets almost completely through the progress bar in about 20-seconds, then sits and does nothing. Forever. I let it sit for about an hour and nothing.

I tried it a couple of times, changing some of the restore options (C partition size, etc) and nothing.

So am I simpleminded in thinking the restore discs are useless to me?

If so, can I simply buy an OEM copy online somewhere (since the local b&m shops won't carry it)? I don't need manuals or anything like that, just a valid license. The legal way.

See More: Primary HD failed - restore vs OEM?

Report •

July 21, 2009 at 10:58:32
(Note: the Model listed above is incorrect, but I think it's irrelevant for my problem.)

Report •

July 21, 2009 at 11:29:22
wipe the drive as raw and try again.

restore disk [usually just one disk] is an image that is written to the drive restoring it to factory defaults.

Hopefully this was not a startup disk that then accessed a hidden partition on the now dead drive.

Report •

July 22, 2009 at 08:15:43
After 13-hours of wiping with DBAN, the install stalls at the same point. I removed a USB2 card I had installed and tried again. All the hardware inside the box should be original, and it still stalls.

And there was no hidden partition. By default there was a 16-gig C drive with the remainder being put in a D partition.

Report •

Related Solutions

Ask Question