Power Options Window Unresponsive

Microsoft Windows xp professional w/serv...
June 3, 2012 at 07:42:12
Specs: Windows XP Pro, 1272 MB RAM
Hello - I am having a problem with my power options window.

The computer is an IBm Thinkpad R51 Laptop running Windows XP Pro SP 3.

I noticed this issue this morning when I attempted to change my power settings - when the computer hibernates and such. I have it set to hibernate when the lid of the computer is closed. Last night, it did not hibernate. When I opened the lid, the screen was black but it turned on after a second. It shut down normally and started up normally this morning. When I checked the power options (Control Panel - Power Options), the drop-down menu was blank, with no options in it, and the various settings were unable to be selected.

I restored the computer to Friday, when the hibernate worked fine, and the power options is the same. It hibernates fine now again, though.

Does anyone have any ideas what could be going on with the power options window? Here is a screenshot of the window in case I was not clear about what it is doing: http://i159.photobucket.com/albums/...

See More: Power Options Window Unresponsive

Report •

June 3, 2012 at 08:41:16
While I would recommend you copying the file from a known good XP installation, if you don't have one, here is your alternative:

Search engines are your friend.


Be very careful editing the registry! If you don't know what you're doing, get someone to help you! If done incorrectly you may have to reinstall Windows and lose all your work!


Report •

June 3, 2012 at 10:06:19
I just tried what your link suggested - I have not restarted yet, but it did not change the window at all. It is the same as it was before I changed the registry. I created a restore point and backed up both the full registry and that entry before I tried the new entry.

Report •

June 5, 2012 at 19:01:31
Your problem is often called
XP’s Power Options Properties are grayed out
or similar

You often MUST Restart Windows after editing the Registry.

If the problem has NOT gone away after you have Restarted Windows

Are you SURE the *.reg file was successfully inserted into the Registry ?

It says on the same web page referrred to above...


Some people seem to have some problem when they doubleclick the reg-file. Here are the instructions when doubleclicking doesn’t work:

1.Save the registry file to somewhere on your computer
2.Open the Registry (start -> run -> “regedit” -> OK)
3.Click File -> Import
4.Navigate to the saved file and click “Open”
5.Confirm the Import

Try this...

Start > Run > type: powercfg /RestoreDefaultPolicies (press Enter)

a space between powercfg and /Restore....

Report •
Related Solutions

Ask Question