PCMCIA MTD-2000 after boot

Linksys Wpc54g wireless network adapter...
February 6, 2010 at 14:09:50
Specs: Windows XP Professional, Celeron 1.7GHz / 704 MB
Installed wireless NIC and everytime I boot up the computer, the card is not recognized and comes up as PCMCIA MTD-2000 in device manager. However, if I eject the card and then reinsert it, it will be detected and will function. I do not want to have to keep unplugging and replugging it back in after rebooting as it may wear out the PCMCIA connection. It worked fine in the past when I got the comp from my bro with XP Home installed and the Linksys software (which I've tried again). I did a clean install of Win XP Pro since and can not get the adapter to be recognized on boot. I've also uninstalled and reinstalled the Cardbus in device manager first.

See More: PCMCIA MTD-2000 after boot

Report •

February 6, 2010 at 15:43:16
See if this applies.

To resolve this issue, disable the Sound Blaster setting in the Phoenix BIOS, but do not disable Onboard PCI Audio in the Phoenix BIOS. For help with this process, please view the documentation included with your computer, or contact your computer's manufacturer.

Report •

February 7, 2010 at 09:37:43
I do have Phoenix BIOS, but I do not have the Soundblaster setting in there or any audio options.

Report •

February 7, 2010 at 09:42:04
Got that by googling, you may find something else.

PCMCIA MTD-2000 in device manager


Report •

Related Solutions

February 7, 2010 at 11:39:13
I've already googled it of course! : ) That's why I came to this site.

Report •

Ask Question